mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware

Reply
 
Thread Tools
Old 2004-12-28, 23:23   #1
RollerCam540
 
Dec 2004

5 Posts
Default prime95 freezes during torture test

Okay, this is pretty straight forward: my computer freezes before the second batch of FTT's complete during torture test (~ 15-25 minutes in).

I've used the powersupply in my current system in another system and the other system was able to run prime95 stress test for days with no errors. So I know the powersupply is not the root of the problem. 3.3v:36a, 5v:36a, 12v33a.

The computer is not overclocked and never has been.

I've run memtest86+ for days on my current computer with a special batch of memory specific tests to rule out memory as the culprit. So I know memory is not the problem. Kingston HyperX PC2700 (2-2-2-5). Memory is not the culprit.

I've done a fresh install of windows 2k but that didn't help either. The CPU has a stock cooler on it with great aftermarket thermal compound. CPU Temperatures are ~52C idle and ~59C load. The CPU is a XP 2600+ Thoroughbred-B (333mhz FSB).

All I can think of is a faulty CPU. I've contacted AMD and they want me to ship the CPU in for analysis. If they deem it faulty they will send me a new one, hopefully one that does not freeze.

If anyone can think of any reason other than what I've listed as to why this computer freezes during the stress test, that would be great. Thank you.
RollerCam540 is offline   Reply With Quote
Old 2004-12-29, 06:58   #2
moo
 
moo's Avatar
 
Jul 2004
Nowhere

809 Posts
Default

52c is kinda how have u check the contact of thermal compound and by any chance is ur cooler for the cpu have a copper core... if it doesnt well copper cores move heat away from the cpu better.
moo is offline   Reply With Quote
Old 2004-12-29, 18:51   #3
RollerCam540
 
Dec 2004

5 Posts
Default

I've tried aftermarket HSF's and saw no improvement. It doesn't matter what I do, I cannot improve the temperature any more than what I've done.
RollerCam540 is offline   Reply With Quote
Old 2004-12-29, 23:10   #4
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

22×1,873 Posts
Default

It could be memory, CPU, or motherboard. Let's get more data.

Try the small in-place FFTs test. If that works, I'd suspect memory.

Try underclocking the CPU, but not memory. If that works I'd suspect the CPU.

If you can swap in someone else's identical CPU and it works, then I'd suspect the CPU. If someone else's CPU fails I'd suspect the memory or motherboard.

If you're using 2 sticks of memory try one. Try slowing the timings on the memory.
Prime95 is offline   Reply With Quote
Old 2004-12-30, 01:23   #5
RollerCam540
 
Dec 2004

58 Posts
Default

I've run memtest86+ for days without an issue (spending 24 hours looping a memory specific test) and found no errors. So I think it's safe to say it's not a memory issue. I've tried one stick too (before posting here).... that didn't help (only verifying it's not a memory issue).

I'm in the process of running the test with an underclocked CPU (multiplyer = multiplier - 3) and I'll let you know how that goes. My question is, say it passes, does this mean it's definetely a CPU issue or could it be possible the computer is not supplying enough voltage to the CPU? And if this was the case, wouldn't there be some sort of rounding error as opposed to a system freeze? That's what I'm accustomed to seeing when the CPU isn't getting enough Vcore (knowing memory is not the issue).
RollerCam540 is offline   Reply With Quote
Old 2004-12-30, 02:45   #6
moo
 
moo's Avatar
 
Jul 2004
Nowhere

809 Posts
Default

it could be a sound card of vid card... i mean i have had games freeze my comp recently because of old vid card drivers... you might want to check to make shure u have the newest ati/nvida drivers and the lastest sound card driver... i dont reallly give a rip about the sound card....
moo is offline   Reply With Quote
Old 2004-12-30, 03:21   #7
RollerCam540
 
Dec 2004

58 Posts
Default

Lowering the multiplier enabled prime95 to go much, much, much further than it ever did before. Now my quest is to see how high I can raise the multiplier and keep it prime95 stable in the event that AMD will not replace my chip.
RollerCam540 is offline   Reply With Quote
Old 2004-12-30, 03:34   #8
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

22·1,873 Posts
Default

Your tests point more and more to the CPU.

Even though a computer passes memtst86 memory could still be the culprit. Not likely, but still could be. Your further tests make it even less likely.

It could still be a motherboard issue - the voltage regulator or some other problem might cause the chip to get bad power.

At this point, I'd say its 95% likely it is the CPU. Only swapping the CPU can give you a definitive diagnosis.

BTW, I'm a software guy so don't take my opinions as gospel.

The system freeze is kind of weird. Not unheard of though.

Last fiddled with by Prime95 on 2004-12-30 at 03:36
Prime95 is offline   Reply With Quote
Old 2004-12-30, 03:39   #9
RollerCam540
 
Dec 2004

5 Posts
Default

I really don't want to swap CPU's but I will if need be.
RollerCam540 is offline   Reply With Quote
Old 2004-12-30, 06:02   #10
moo
 
moo's Avatar
 
Jul 2004
Nowhere

809 Posts
Default

memtest doesnt find all faults... try under clocking cpu first like george susgested...
moo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prime95 v28.5.1 Error at Torture test start RMSe17 Information & Answers 2 2014-12-16 18:55
Prime95 - Torture Test doffdoff Software 12 2012-05-04 19:53
Can I just start Prime95 by running torture test? marks9GIMPS Information & Answers 5 2011-06-05 18:44
What are optimal settings for Prime95 Torture Test Discobadger Information & Answers 3 2009-04-03 11:48
prime95, torture test, and stability polyestr Hardware 6 2006-08-12 12:45

All times are UTC. The time now is 06:44.

Tue May 18 06:44:28 UTC 2021 up 40 days, 1:25, 0 users, load averages: 1.72, 1.81, 1.85

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.