mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2019-02-16, 16:08   #1
Bitter
 
Feb 2019

2×5 Posts
Default Upgraded CPU, still reports old CPU on GIMPS CPU list page

Hi, I swapped from an i5 4460S to an i5 4590S the other day, my processor on the CPU summary page is still showing as a 4460S after it's checked in with the server, is there a file I need to edit at my end? On Win7 64 btw. Thanks for assistance.



It's nice to give back to GIMPS after using your software for stress testing for the past couple decades, I was inspired by the news of Patrick Laroche and while I doubt I'll have that kind of stupendous luck I still am giving some CPU cycles back as thank you. And some GPU cycles.
Bitter is offline   Reply With Quote
Old 2019-02-17, 04:18   #2
Bitter
 
Feb 2019

A16 Posts
Default

Quote:
Originally Posted by Bitter View Post
Hi, I swapped from an i5 4460S to an i5 4590S the other day, my processor on the CPU summary page is still showing as a 4460S after it's checked in with the server, is there a file I need to edit at my end? On Win7 64 btw. Thanks for assistance.



It's nice to give back to GIMPS after using your software for stress testing for the past couple decades, I was inspired by the news of Patrick Laroche and while I doubt I'll have that kind of stupendous luck I still am giving some CPU cycles back as thank you. And some GPU cycles.
Well at some point since making this thread I now have an 'unnamed' computer with an i5 4590S running untrusted (???) software, however the work from 'test bench' did transfer to 'unnamed' I just wanted the testbench to reflect the new CPU, but seems like things got more broken somehow. Suggestions on how to resolve the issues I've made for myself? I guess I should merge them?
Bitter is offline   Reply With Quote
Old 2019-02-17, 05:17   #3
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

164778 Posts
Default

Quote:
Originally Posted by Bitter View Post
I guess I should merge them?
Sounds like a plan. Let us know how it goes.
Prime95 is online now   Reply With Quote
Old 2019-02-17, 18:42   #4
Bitter
 
Feb 2019

2×5 Posts
Default

I merged them, renamed it back to the old name, still says untrusted software version however. The only change was the CPU, still running the same OS and same version of Prime95. Suggestions?
Bitter is offline   Reply With Quote
Old 2019-02-17, 19:22   #5
GP2
 
GP2's Avatar
 
Sep 2003

258910 Posts
Default

Quote:
Originally Posted by Bitter View Post
I merged them, renamed it back to the old name, still says untrusted software version however. The only change was the CPU, still running the same OS and same version of Prime95. Suggestions?
Wait until it returns a new LL result, that should flip it to trusted.

The wording is misleading, I think it's the machine that's trusted or untrusted, rather than the software version.
GP2 is offline   Reply With Quote
Old 2019-02-17, 21:06   #6
Bitter
 
Feb 2019

2×5 Posts
Default

Quote:
Originally Posted by GP2 View Post
Wait until it returns a new LL result, that should flip it to trusted.

The wording is misleading, I think it's the machine that's trusted or untrusted, rather than the software version.
Fantastic, thank you for that explanation. I could certainly see how a hardware change would cause that machine to become untrusted, that new hardware hasn't been vetted properly yet. Should only be about 4 more days to see if that's the case.


Say, does that also happen with Misfit and mfaktc? I've been running that for 10 days and it's been updating with GIMPS, it's TF'ing 192,332,537, but I suppose a number that big will take a while to finish and the GPU isn't as friendly about sharing so I've not been able to run it 24/7. I do look forward to it's completion though, assuming my software is working correctly. If there's no change in a few weeks I'll make a thread over in the correct section about it seeking help.
Bitter is offline   Reply With Quote
Old 2019-02-18, 00:40   #7
Bitter
 
Feb 2019

2×5 Posts
Default

Well I figured I should update, the issue has self resolved with the 'untrusted' marker now flipped to 'trusted' and the 282.7 Ghz/days also correctly marked as well. Huzzah! Thank you.
Bitter is offline   Reply With Quote
Old 2021-02-12, 17:10   #8
drkirkby
 
"David Kirkby"
Jan 2021
Althorne, Essex, UK

26·3 Posts
Default

Quote:
Originally Posted by GP2 View Post
Wait until it returns a new LL result, that should flip it to trusted.

The wording is misleading, I think it's the machine that's trusted or untrusted, rather than the software version.

Yes, agreed. The wording is misleading. That really needs fixing.
drkirkby is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECMNET REPORTS; Zimmermann's Web Page R.D. Silverman GMP-ECM 12 2016-09-18 19:50
Upgraded to GTX690 Chuck GPU Computing 14 2013-04-16 00:04
List of GIMPS Teams eepiccolo Teams 8 2010-03-12 19:56
The GIMPS Status page is going (gone?) to V5... petrw1 PrimeNet 36 2008-04-26 00:48
GIMPS Top Producers page edorajh PrimeNet 11 2003-12-29 09:05

All times are UTC. The time now is 05:12.

Tue May 11 05:12:57 UTC 2021 up 32 days, 23:53, 1 user, load averages: 2.22, 1.93, 1.97

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.