Go Back > Great Internet Mersenne Prime Search > Hardware

Thread Tools
Old 2020-09-24, 07:39   #34
retina's Avatar
"The unspeakable one"
Jun 2006
My evil lair

588510 Posts

~ su
EvilLair retina #
Mint (Ubuntu) su works.
~ sudo su
[sudo] password for retina:
EvilLair retina #
sudo su also works.
retina is offline   Reply With Quote
Old 2020-09-24, 15:30   #35
chris2be8's Avatar
Sep 2009

3·11·59 Posts

Originally Posted by VBCurtis View Post
Just tried "su" on Ubuntu 18.04. Authentication failure.

Tried "sudo su", same password, got shell prompt with a # at the end instead of $.
The prompt with a # should mean it's running as root. Try id before and after sudo su to confirm that.

The authentication failure from su is probably because the system would want root's password then, not your id's password. Although on some Linux systems you need to use su - to get a shell prompt (this is a relatively recent change in Debian Linux which has/will spread to distributions descended from Debian).

chris2be8 is offline   Reply With Quote
Old 2020-09-24, 15:48   #36
Mark Rose
Mark Rose's Avatar
Jan 2013

2,917 Posts

You can also use sudo -i for an interactive root shell.
Mark Rose is offline   Reply With Quote
Old 2020-09-24, 15:50   #37
Xyzzy's Avatar
Aug 2002

5×112×13 Posts

Some Linux distributions disable the root account entirely. You can still enable it but you have to do it manually. This is done for security reasons.
Xyzzy is offline   Reply With Quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixing Xeon E5-26xx processors on Dual CPU motherboard VictordeHolland Hardware 13 2019-03-05 06:09
Web account status and true dual processors PLUS hyperthreading bmoshier Information & Answers 1 2014-12-12 16:01
Importance of dual channel memory for dual core processors patrik Hardware 3 2007-01-07 09:26
Prime95 and Dual Processors AntonVrba Hardware 6 2006-06-14 19:49
Using mprime to factor with dual processors Hatori27 Factoring 4 2005-08-13 20:40

All times are UTC. The time now is 00:59.

Thu Dec 3 00:59:34 UTC 2020 up 83 days, 22:10, 1 user, load averages: 2.82, 2.70, 2.49

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.