mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Data > Marin's Mersenne-aries

Closed Thread
 
Thread Tools
Old 2018-12-01, 21:30   #826
ric
 
ric's Avatar
 
Jul 2004
Milan, Ita

23·23 Posts
Default

Quote:
Originally Posted by Mark Rose View Post
Thanks!
Done, matched yours.
ric is offline  
Old 2018-12-02, 02:07   #827
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

100111101011102 Posts
Default

Quote:
Originally Posted by Mark Rose View Post
Queued.
Thanks, Mark!

EDIT: Sigh. Thanks again. It had a Jacobi error, but I thought I had gone back well before that point.
Attached Thumbnails
Click image for larger version

Name:	BAD.JPG
Views:	31
Size:	23.9 KB
ID:	19376  

Last fiddled with by kladner on 2018-12-08 at 07:14
kladner is offline  
Old 2018-12-02, 06:54   #828
irowiki
 
Sep 2018

4516 Posts
Default

Quote:
Originally Posted by GP2 View Post
DoubleCheck=75005779,73,1
DoubleCheck=75394499,73,1
DoubleCheck=75396493,73,1
I will also take these.

Edit: and this:

Quote:
DoubleCheck=47021483,73,1
I'll probably grab another batch on Monday.

Last fiddled with by irowiki on 2018-12-02 at 06:59 Reason: ~
irowiki is offline  
Old 2018-12-04, 17:27   #829
irowiki
 
Sep 2018

3×23 Posts
Default

Quote:
Originally Posted by GP2 View Post
Code:
DoubleCheck=47948357,73,1
DoubleCheck=47960659,73,1
DoubleCheck=47973521,73,1
DoubleCheck=47973539,73,1
DoubleCheck=47976493,73,1
DoubleCheck=47979829,73,1
DoubleCheck=47980133,73,1
DoubleCheck=47985859,73,1
DoubleCheck=47990729,73,1
DoubleCheck=47997359,73,1
Got these too.



Edit: OK This is driving me nuts. On one of my machines, I added the following to worktodo.txt, restarted the client, and got assignments.

Quote:
DoubleCheck=47973539,73,1
DoubleCheck=47976493,73,1
DoubleCheck=47979829,73,1
DoubleCheck=47980133,73,1
Then the next time I restart it says:

Quote:
[Comm thread Dec 4 10:40] Unreserving M47973539
[Comm thread Dec 4 10:40] Unreserving M47976493
[Comm thread Dec 4 10:40] Unreserving M47979829
[Comm thread Dec 4 10:40] Unreserving M47980133

None of my other machines do this! What am I doing wrong?



Edit: killed mprime, added assignments, rebooted. It registered them with the server, rebooted again, and they seem to be sticking.


Also I noticed on some of the other machines that I gave double check assignments to, the assignment got dropped out of the worktodo.txt on the local machine but it still showed assigned on the website, so I just added it back in into the machine manually.

Last fiddled with by irowiki on 2018-12-04 at 17:54 Reason: ~
irowiki is offline  
Old 2018-12-04, 19:47   #830
GP2
 
GP2's Avatar
 
Sep 2003

2×5×7×37 Posts
Default

Quote:
Originally Posted by irowiki View Post
None of my other machines do this! What am I doing wrong?
You can try adding the line UnreserveDays= to your prime.txt file, or modifying it if it already exists. Set it to some sufficiently large number of days.

There was a known bug in older versions where it would occasionally suddenly drastically overestimate the time needed to complete some assignments and unreserve accordingly. It usually happened when you restarted mprime after shutting it down earlier. I don't know if that was ever fixed, but maybe newer versions behave differently.
GP2 is offline  
Old 2018-12-06, 19:05   #831
irowiki
 
Sep 2018

1058 Posts
Default

Okay, so on one of my clients which I manually inserted an entry into worktodo.txt, it started working on it this morning:

Quote:
[Work thread Dec 6 13:51] Iteration: 1590000 / 60122701 [2.64%], ms/iter: 7.066, ETA: 4d 18:53
It's crunching away, but Primenet complains no communication with that client in the last two days, and says it is at 0%, even after a manual communication:


Manual communication:

Quote:
[Comm thread Dec 6 11:58] Updating computer information on the server
[Comm thread Dec 6 11:58] Sending expected completion date for M88088269: Dec 24 2018
[Comm thread Dec 6 11:58] Done communicating with server.
(even after that, the computers page says nothing has happened)


If I request status though, it shows up:

Quote:
Below is a report on the work you have queued and any expected completion
dates.
M60122701, Double-check, Tue Dec 11 18:14 2018
M88088269, PRP, Mon Dec 24 08:28 2018

Is this normal, or did I do something wrong? I haven't tried restarting the client yet.

Last fiddled with by irowiki on 2018-12-06 at 19:06
irowiki is offline  
Old 2018-12-06, 19:13   #832
GP2
 
GP2's Avatar
 
Sep 2003

2·5·7·37 Posts
Default

Quote:
Originally Posted by irowiki View Post
Is this normal, or did I do something wrong? I haven't tried restarting the client yet.
If this exponent only started running this morning, it's normal that Primenet still shows it at 0.0%, because usually that percentage-completed value only updates once a day.

I actually would have thought that manual communication would update it, but maybe it only updates the expected completion dates.

Wait until tomorrow to see if it's updated from 0.0%

Last fiddled with by GP2 on 2018-12-06 at 19:14
GP2 is offline  
Old 2018-12-06, 19:20   #833
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

2×3×1,693 Posts
Default

My experience has been that "Send expected completion dates" does update the progress.
kladner is offline  
Old 2018-12-06, 19:30   #834
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

100101011001002 Posts
Default

Remember to CTRL-F5 your browser too.
Uncwilly is offline  
Old 2018-12-06, 20:52   #835
irowiki
 
Sep 2018

3×23 Posts
Default

Yeah, I even tried rebooting, manual communication, CTRL F5 and that machine still says "last updated 2018-12-02 06:34"

When it communicates with the server it only sends info about the PRP test it hasn't started on yet!

I'll wait the 4 days and see if it completes and gives me credit.
irowiki is offline  
Old 2018-12-07, 00:01   #836
GP2
 
GP2's Avatar
 
Sep 2003

1010000111102 Posts
Default

Quote:
Originally Posted by irowiki View Post
Yeah, I even tried rebooting, manual communication, CTRL F5 and that machine still says "last updated 2018-12-02 06:34"

When it communicates with the server it only sends info about the PRP test it hasn't started on yet!

I'll wait the 4 days and see if it completes and gives me credit.
Do you have a prime.spl file in your working directory, which has perhaps persisted for a while, and continues to exist even after a manual communication attempt? Sometimes things get stuck if the server has trouble parsing or accepting an earlier result, and a backlog of old results accumulates.

Is there a prime.log file that has logged some issue?

Are you running an up-to-date version and build number? What does https://www.mersenne.org/cpus/ show for the version you are running on that particular machine?

Assuming it's a Linux box, is it possible there's a file permissions or file ownership issue?
GP2 is offline  
Closed Thread

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Double checks casmith789 PrimeNet 7 2015-05-26 00:53
Help doing some quadrup1e+ checks Madpoo Data 28 2015-04-06 17:01
Double checks Rastus Data 1 2003-12-19 18:20
How do I get rid of the Triple Checks?? outlnder Lounge 4 2003-04-07 18:06
Double-checks come in pairs? BigRed Software 1 2002-10-20 05:29

All times are UTC. The time now is 18:01.

Thu May 13 18:01:22 UTC 2021 up 35 days, 12:42, 0 users, load averages: 2.69, 2.43, 2.19

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.