mersenneforum.org  

Go Back   mersenneforum.org > Fun Stuff > Lounge

Reply
 
Thread Tools
Old 2004-01-22, 00:32   #1
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2·13·307 Posts
Default New forum software...

Please post any bugs here...

Also, if you discover a new feature that is cool please let us know about it... This is a major upgrade so even though I installed and tested it, I doubt I even saw 10% of the new stuff...

Thanks!
Xyzzy is offline   Reply With Quote
Old 2004-01-22, 00:42   #2
Kevin
 
Kevin's Avatar
 
Aug 2002
Ann Arbor, MI

43310 Posts
Default

Scary, scary new GUI. Why can't everything be simple like back in the good old days?

/16 and already talking like a grizzled old man
Kevin is offline   Reply With Quote
Old 2004-01-22, 00:46   #3
PrimeCruncher
 
PrimeCruncher's Avatar
 
Sep 2003
Borg HQ, Delta Quadrant

2·33·13 Posts
Default

Frankly, I liked the way the threads were displayed with the old software better. Oh well, I guess I'll get used to it.

Also, dunno about you, but on my computer the not all the smilies show up, a column or two is cut off. Infact, the entire right side of the "Message:" for posting is cut off. Maybe my browser? Using Opera 7.23.
PrimeCruncher is offline   Reply With Quote
Old 2004-01-22, 00:56   #4
wblipp
 
wblipp's Avatar
 
"William"
May 2003
New Haven

3·787 Posts
Default

My monitor setting is 1024x768. The forum is a wide ribbon down the middle of the screen with wide gray margins on both sides - roughly 80% of screen width used and 10% wasted on right and left sides.

William
wblipp is offline   Reply With Quote
Old 2004-01-22, 02:04   #5
Complex33
 
Complex33's Avatar
 
Aug 2002
Texas

100110112 Posts
Default

I have only been able to successfully log in and post using MS Explorer and not my usual Opera browser. Clearing cookies did not solve the problem. Every attempt to log in indicated as success but immediately would take me back to the log in prompt. So there we go, a mystery.
Complex33 is offline   Reply With Quote
Old 2004-01-22, 02:05   #6
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

174568 Posts
Default

We can report serious bugs here:

http://www.vbulletin.com/forum/bugs.php

I will be working through all the bugs you post here, so please don't hesitate to post...

If you want to post good experiences that would be nice too...

Xyzzy is offline   Reply With Quote
Old 2004-01-22, 02:10   #7
wblipp
 
wblipp's Avatar
 
"William"
May 2003
New Haven

3×787 Posts
Default

Quote:
Originally Posted by wblipp
The forum is a wide ribbon down the middle of the screen with wide gray margins on both sides
Fixed.

Composing this message, though, I discover there is no cursor in the composition window. It makes editting difficult.

William
wblipp is offline   Reply With Quote
Old 2004-01-22, 02:13   #8
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2×13×307 Posts
Default

Quote:
Originally Posted by wblipp
Composing this message, though, I discover there is no cursor in the composition window. It makes editting difficult.
Are you using "quick reply" or the regular reply? Quick reply is designed so that you have to click a particular message to get it to activate... This is used for the advanced threaded view, which is like USENET...
Xyzzy is offline   Reply With Quote
Old 2004-01-22, 02:18   #9
PrimeCruncher
 
PrimeCruncher's Avatar
 
Sep 2003
Borg HQ, Delta Quadrant

2·33·13 Posts
Default

Quote:
Originally Posted by PrimeCruncher
Also, dunno about you, but on my computer the not all the smilies show up, a column or two is cut off. Infact, the entire right side of the "Message:" for posting is cut off. Maybe my browser? Using Opera 7.23.
Fixed, everything displays perfectly now. But it did ask for me to login again, despite the fact that cookies are enabled and I did set the login to 'Remember Me'.
PrimeCruncher is offline   Reply With Quote
Old 2004-01-22, 03:47   #10
markhl
 
Apr 2003
California

22×23 Posts
Default

Looks good! I like the way that it automatically marks a thread as read after I have read it. [Say that 10 times quickly ...]

The old software showed unread posts in a thread with a different color, yellow, so I could easily see them. In the new software, how do I see unread posts?
markhl is offline   Reply With Quote
Old 2004-01-22, 04:11   #11
Complex33
 
Complex33's Avatar
 
Aug 2002
Texas

5·31 Posts
Default

Also, if I don't use explorer it shows me as a currently active user online, but shows all the threads as locked, presumebly becuase I'm not really logged in...
Complex33 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
mac software? miumiu2134 Software 1 2013-05-29 10:22
Major forum software change... Xyzzy Forum Feedback 19 2006-09-06 18:59
New forum software... Xyzzy Forum Feedback 61 2006-01-03 18:19
New Forum Software Complex33_ya_me Forum Feedback 13 2004-01-25 14:17
Forum+Weekends=Dead Forum on Weekends? E_tron Lounge 10 2003-09-03 02:43

All times are UTC. The time now is 07:15.

Tue Mar 2 07:15:33 UTC 2021 up 89 days, 3:26, 0 users, load averages: 2.61, 2.49, 2.36

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.