mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2008-12-04, 07:42   #1
Nestea80
 
Dec 2008

2 Posts
Default exponent not updating problem

I have a bit of a problem. I'm doing two exponents on my dual core computer. One cpu is doing one exponent and it's updating fine and everything is showing up well on the primenet website. The other exponent isn't doing so well. It still says 0% because it isn't updating. It actually never updated ever since it was asssigned on October 25th. It shows that the next update is October 26th, and obviously that date has already passed. So one cpu is properly updating all the time everyday automatically, but the other isn't updating at all. I tried a manual update, but it only sends info for one of my exponents. Any help?
Nestea80 is offline   Reply With Quote
Old 2008-12-04, 13:58   #2
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

23·919 Posts
Default

Send me your prime.log and worktodo.txt files
Prime95 is offline   Reply With Quote
Old 2008-12-04, 15:32   #3
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

23×569 Posts
Default

Quote:
Originally Posted by Nestea80 View Post
I have a bit of a problem. I'm doing two exponents on my dual core computer. One cpu is doing one exponent and it's updating fine and everything is showing up well on the primenet website. The other exponent isn't doing so well. It still says 0% because it isn't updating. It actually never updated ever since it was asssigned on October 25th. It shows that the next update is October 26th, and obviously that date has already passed. So one cpu is properly updating all the time everyday automatically, but the other isn't updating at all. I tried a manual update, but it only sends info for one of my exponents. Any help?
Your situation may be different but what I found was:
Any assignments from the v4 server era (prior to Oct 20) do not update; all v5 assignments do. Also in the Assignments page they show up as belonging to v4_computers, though when the work is done it will show up credited to your CPU on the Results page.

But there is an undocumented (i.e. probably unsupported and not guaranteed) work around. It won't help any exponents in progress but if you have more from v4 it should help the rest.

- Copy your remaining v4 assignments into a worktodo.add file.
- In this worktodo.add file remove the text "N/A," after the exponent (this is a placeholder for the GUID: a new V5 parameter)
- Stop, Exit and Restart Prime95
- It will copy the lines from the worktodo.add and add them to your worktodo.txt file but this time with the GUID (a LONG HEX number) assigned. (DISCLAIMER: For me it only copied in one line so I had to repeat this process several times. Posts from others seem to suggest they have had better luck.)
- Verify that in your worktodo.txt file there are now two entries for this exponent; the first one with N/A and the second later in the file with a GUID.
- Stop and Exit Prime95 again
- Manually edit the Worktodo.txt file to remove the old entry (with N/A) and if you so desire rearrange the entries. WARNING: DO NOT touch or move an entry corresponding to any assignments in progress.
- Start Prime95
- Do a Manual Communication

Worked for me. Good luck.

P.S. If you are not "attached" to your current batch of assignments I suppose you could simply unreserve them (except those in progress) and get a new batch from the v5 server. These will report in.
petrw1 is offline   Reply With Quote
Old 2008-12-04, 16:47   #4
Nestea80
 
Dec 2008

2 Posts
Default

Actually, I'll just do it the easy way and unreserve it. Less hassle for everyone. *smiles* It's just CPU time. hehe. Thanks for the replies.
Nestea80 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem restarting my exponent after computer update MartinC127 PrimeNet 4 2017-05-23 01:39
Automatically updating factordb chris2be8 FactorDB 9 2012-05-03 10:20
report not updating ??? nobody Information & Answers 3 2012-04-26 14:31
Updating GNFS parameters bchaffin Aliquot Sequences 6 2011-06-23 17:36
Status Updating SatishM Software 4 2003-04-05 16:08

All times are UTC. The time now is 14:13.

Mon Mar 1 14:13:11 UTC 2021 up 88 days, 10:24, 0 users, load averages: 2.04, 2.27, 2.46

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.