mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-10-28, 05:21   #1
sylvester
 
sylvester's Avatar
 
Dec 2007
RSM, CA, USA

2×3×7 Posts
Default BUG: upgrade/linking lost my reservations

I'm finishing up those for on a 4 CPU machine using 24.14:

DoubleCheck=21406279,66,1
DoubleCheck=21406339,66,1
DoubleCheck=21406361,66,1
DoubleCheck=21406367,66,1

Only the last one survived the upgrade and linking of the accounts.

Clearly, there's a bug with the V4->V5 adapter code. My forum name matches both of the account names (old and new.)

Last fiddled with by sylvester on 2008-10-28 at 05:36 Reason: clarified a bit
sylvester is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU upgrade chris2be8 GPU Computing 8 2015-11-14 17:05
CUDA linking on Mac Prime95 Programming 5 2014-12-22 22:30
Msieve: problem linking with other C library srawlins Msieve 6 2010-04-02 02:05
Linkhelpers, Link error while linking a shared lib linkhelpers Linux 1 2009-09-17 03:49
Linking error JHansen Linux 1 2005-03-17 14:29

All times are UTC. The time now is 11:01.

Sat Apr 10 11:01:51 UTC 2021 up 2 days, 5:42, 1 user, load averages: 1.12, 1.37, 1.40

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.