mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Homework Help

Reply
 
Thread Tools
Old 2012-03-22, 23:41   #1
Sandman192
 
Nov 2008

5 Posts
Lightbulb Where are the Benchmarks

I notice that after Prime 95 does a benchmark and when it's done it sends it to the Prime Server and I want to know if we can see those Benchmark?
Sandman192 is offline   Reply With Quote
Old 2012-03-22, 23:43   #2
Dubslow
Basketry That Evening!
 
Dubslow's Avatar
 
"Bunslow the Bold"
Jun 2011
40<A<43 -89<O<-88

3×29×83 Posts
Default

http://mersenne.org/report_benchmarks/

It's in the menus on the left of all PrimeNet pages, under Results Queries.
Dubslow is offline   Reply With Quote
Old 2012-03-22, 23:51   #3
Sandman192
 
Nov 2008

5 Posts
Default

Thank you
Sandman192 is offline   Reply With Quote
Old 2012-04-03, 22:40   #4
Forrest Lumpkin
 
Dec 2011
League City, TX

23 Posts
Default Certain machines not showing up on "Show only my benchmarks"

Two of the eight computers I have registered with primenet do not show up when I use the "Show only my bechmarks" on the benchmarks page. It is the two that I most recently registered (although both have been registered
for many months). When I look at these CPUs on the CPUs page under "My account", it shows that I have uploaded benchmarks to the server, but they don't show up so I can compare the results against my other 6 machines.

Anyone know why this is?
Forrest Lumpkin is offline   Reply With Quote
Old 2012-04-03, 23:05   #5
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

3·2,383 Posts
Default

I think machines that are excessively overclocked (or underclocked) do not show by default.
Prime95 is offline   Reply With Quote
Old 2012-04-04, 03:56   #6
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

2·11·199 Posts
Default

Quote:
Originally Posted by Prime95 View Post
I think machines that are excessively overclocked (or underclocked) do not show by default.
But there is a checkbox (or two) that will make them show
petrw1 is offline   Reply With Quote
Old 2012-04-04, 18:46   #7
Forrest Lumpkin
 
Dec 2011
League City, TX

23 Posts
Default

All my machines are standard out of the box hardware - no overclocking.

The 2 machines not showing up are:
1) Apple iMax with i7 2600 with 6 benchmarks recorded
GUID = DA572A4101814942258AE1E53C6FC719
2) HP Netbook with Intel Atom N270, Windows XP, 1 benchmark recorded
GUID = 669523D4DF5FD36AE5F7FD40FDF52AB2

Is there a limit on the number of machines (say 6) that get reported??
The two machines have different versions of Prime95 and are running different OSs. Maybe something with my user id is fouled up such that
my "new" machines are not registered in the correct database opr something?? I can see all the results of the run benchmarks in the results.txt and on the CPU pages the benchmarks show up as having been recorded. It is a mystery??

Forrest


Forrest
Forrest Lumpkin is offline   Reply With Quote
Old 2012-04-04, 18:55   #8
Forrest Lumpkin
 
Dec 2011
League City, TX

108 Posts
Default

I have a screen shot of what the shows up on the benchmarks
page (the benchmarks for the 6 machines that do appear on the
page) that I could email if that helps.

Forrest
Forrest Lumpkin is offline   Reply With Quote
Old 2012-04-04, 19:00   #9
Dubslow
Basketry That Evening!
 
Dubslow's Avatar
 
"Bunslow the Bold"
Jun 2011
40<A<43 -89<O<-88

3×29×83 Posts
Default

Quote:
Originally Posted by Forrest Lumpkin View Post
I have a screen shot of what the shows up on the benchmarks
page (the benchmarks for the 6 machines that do appear on the
page) that I could email if that helps.

Forrest
You can attach images to your posts, but I don't think that would help.

I guess maybe verify that your username is entered correctly on those two machines? The way to check would be to go to assignments page and check that those computers' assignments appear in the list, or go to the CPU page and see if they show up there. If they aren't in either place, then chances are the client is misconfigured.
Dubslow is offline   Reply With Quote
Old 2012-04-04, 19:21   #10
TObject
 
TObject's Avatar
 
Feb 2012

34×5 Posts
Default

One of my machines also does not show up (by default). And it is not overclocked.

Intel Core i7 CPU 920 @ 2.67GHz

Maybe this has something to do with the fact that the processor has turbo mode.
TObject is offline   Reply With Quote
Old 2012-04-04, 19:30   #11
Dubslow
Basketry That Evening!
 
Dubslow's Avatar
 
"Bunslow the Bold"
Jun 2011
40<A<43 -89<O<-88

722110 Posts
Default

My 2600 shows up just fine, and is OCd (slightly).
Dubslow is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Benchmarks MurrayInfoSys Information & Answers 3 2011-04-14 17:10
LLR benchmarks Oddball No Prime Left Behind 11 2010-08-06 21:39
benchmarks Unregistered Information & Answers 15 2009-08-18 16:44
Benchmarks for i7 965 lavalamp Hardware 21 2009-01-06 04:32
Benchmarks Vandy Hardware 6 2002-10-28 13:45

All times are UTC. The time now is 23:57.

Sun Sep 20 23:57:01 UTC 2020 up 10 days, 21:07, 0 users, load averages: 1.83, 1.56, 1.43

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.