Go Back > Great Internet Mersenne Prime Search > Hardware

Thread Tools
Old 2006-01-19, 04:17   #1
Jan 2006

1012 Posts
Default Opteron 175, Asus A8V-Deluxe, OCZ dual channel pc4000

Hi all,

First Id like to say wow! Prime 95 is a powerful program, and I recently started using it (I'm new here).

I use to the run the following setup: A8v Deluxe, 2x 1GB Dimms OCZ PC 4000, A64 3500+. This system was prime 95 stable overclocked at 2.5 Ghz, while the stock speed of 2.2 was never tested with that memory. At stock speed I use to run pc3200, thus this is why I never prime95 tested stock speed with the pc4000. Also note, I am fairly new to overclocking, and realized that as I increased my HTT from 200 to 228 or 229, and had the BIOS auto detect memory speed and timings, it automatically ran some kind of memory divider, because CPU-Z stated my frequency was around 179 or so. I know that you can play around with the HT on some motherboards, unfortunately on my board I can't set the HTT to 250, and the HT to 4x to = 1000. My BIOS has something where it says HT = 1000, 800, 600, 400, and 200. I do not know if that is changing it from 5x, 4x, 3x, 2x, and 1x respectively.

I since sold my 3500+, and purchased an Opteron 175 and would like to OC this soon.

I still have the A8V-Deluxe running the newest BIOS 1017, and always get an error on CPU 0 when running 2 instances of Prime 95 at the same time using the "In-place large FFTs torture test". This is at stock speed, I only ran Prime 95 to burn in my new system. I immediately thought I got a bunk processor and RMA'd it to the vendor I purchased it form. I got a replacement, and the same thing occured. The error is always on Core 0. I decided to run the same test only on core 0 to see if I could get the same result and I did.

I then realized that a significant amount of RAM is tested while using "In-place large FFTs" so I decided to change tests. I ran the "Small FFTs" test to isolate the processor. I thought maybe the cpu is not compatible with my board, because it is not listed on the compatibility list. But the cpu is listed correctly in the BIOS and obviously posts. I tend to crash after several hours of gameplay when playing World Of Warcraft, although they have recently releases a new patch for the game, so I do not know if that is software related. Anyhow, when running the "Small FFTs" test I received no erros in 24 hours time! Sign of relief as I am getting closer to the culprit.

Now here is where I dont know what to do next. My memory passes MemTest running for a few hours. I am not sure if I have actually ran it for 24 hours before, but I think that is the next logical step to take. So after posting this thread, I will run MemTest for 24 hours. However, I really dont think there is something wrong with the RAM. Especially since i use to run prime 95 "In-place large FFTs" test with my 3500+ for 24 hours with no errors, even overclocked.

I haven't even attempted to OC since I have installed my new chip, and my new replacement chip. Voltage on the rails seem solid on my 480 watt (Antec Neo Power) Power Supply. When I was overclocking my old cpu, I only bumped the vcore up from 1.5v to 1.6v, and my memory volatage from 2.6 to 2.8

My current memory voltage is still 2.8 and I have everything set to auto detect speeds in my bios.

Any ideas as to what is wrong, or where I should troubleshoot next? Your help would be most appreciated.

Thank you.

Last fiddled with by optyguy on 2006-01-19 at 04:23
optyguy is offline   Reply With Quote
Old 2006-01-19, 04:20   #2
Jan 2006

5 Posts

Sorry, this was a copy and paste job. I have since passed memtest for 24 hours. Really stumped on this one.......still seeking advice.
optyguy is offline   Reply With Quote
Old 2006-01-19, 05:11   #3
moo's Avatar
Jul 2004

809 Posts

have you tried removeing one stick of memory and running on one. also try switching slots with a single stick of mem. read manual for mem setup and try swaping procs with a friend...
moo is offline   Reply With Quote
Old 2006-01-21, 08:06   #4
Jan 2006

510 Posts

Issue was resolved with a BETA BIOS 1018. Asus's website now states that my CPU is supported. It did not state that 1.5 weeks ago. Crazy considering this board has been around since late 2003 I believe.......

Anyhow, I dont know enough about programing a BIOS, but i'm now convinced that it is comprised of a bunch of IF/THEN statements, and there was no statement written for the Opteron 175.

I am now Prime 95 Stable for 36 hours. However, I am not able to OC at all, and the funny thing is....I am not able to UNDER clock the CPU. My chip has a CPU multiplier of 11, if I change it to 10 or any number below, I can't post....LOL

Guess thats why this is still a BETA BIOS. Anyhow, thx to everyone that spent their time suggesting solutions to my problem.

In the future, I am going to use DFI or ABIT.
optyguy is offline   Reply With Quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quad Channel DDR4 vs Dual Channel DDR4 ATH Hardware 17 2015-10-27 21:06
Single vs Dual channel memory TObject Hardware 5 2014-12-24 05:58
Importance of dual channel memory for dual core processors patrik Hardware 3 2007-01-07 09:26
Opteron 175, 2GB OCZ PC4000 A8V Deluxe Problem optyguy Hardware 4 2006-01-19 08:53
ASUS A7N8X Deluxe and suggested RAM? 111393 Hardware 1 2004-01-26 12:29

All times are UTC. The time now is 17:22.

Fri Jan 27 17:22:21 UTC 2023 up 162 days, 14:50, 0 users, load averages: 1.19, 1.46, 1.33

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔