Go Back > Extra Stuff > Linux

Thread Tools
Old 2007-10-21, 12:13   #1
Oct 2007

38 Posts
Default mprime is running but i dont see that

Hello everybody, i am a new member here. I have a little problem.

I had windows for many years, and used prime95. Now i decided to use linux. First i had installed opensuse 10.2 but now i have ubuntu 7.10.

On any of those distros i tried to run mprime. so i downloaded mprime2414.tar.gz, extracted it and run the mprime executable.
The problem is that mprime is running, but i dont see anything of it!
I know it is running because i see it in the list when i type top in a console.
And also it has created the files worktodo.ini, local.ini etc.

can anybody help?
Thanks in advance
mhnaras is offline   Reply With Quote
Old 2007-10-21, 13:53   #2
Xyzzy's Avatar
Aug 2002

32×929 Posts

Start it with ./mprime -m for the menu or ./mprime -d for screen output.
Xyzzy is offline   Reply With Quote
Old 2007-10-21, 15:58   #3
Oct 2007

3 Posts

Originally Posted by Xyzzy View Post
Start it with ./mprime -m for the menu or ./mprime -d for screen output.
thanks for your reply. it works now fine!
mhnaras is offline   Reply With Quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
mprime process appears to not be running... starionhost Software 15 2016-03-04 06:29
Another mprime is already running tshinozk Information & Answers 3 2013-12-10 16:26
Running mprime on fedora jimmychauck Information & Answers 1 2010-06-16 04:42
adding a computer running mprime Unregistered Information & Answers 14 2009-02-16 14:01
running mprime on a computer I do not own happyraul Software 4 2004-05-06 15:54

All times are UTC. The time now is 23:57.

Sat Dec 4 23:57:32 UTC 2021 up 134 days, 18:26, 0 users, load averages: 0.93, 1.02, 1.06

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.