mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-10-28, 06:54   #1
sylvester
 
sylvester's Avatar
 
Dec 2007
RSM, CA, USA

1010102 Posts
Default BUG: Half-assigned exponent (blank columns)

One more problem with V4->V5 transition. Somehow the V5 server had assigned me
an exponent that doesn't show in any of the work*.ini files in my 24.14 clients.

CPU Name,Core,Exponent,Work Type,Stage%,Assigned,age days,Updated,Next Update,Estimated Completion,days to go
v4_computers,0,23025193,D,0.00%,2008-10-28 05:00,0,2008-10-28 05:00,,,

In the "Assignment Details" report for my account the last 3 columns (Next Update,Estimated Completion,days to go) are blank. This is an only exponent with any column remaining blank.

I certainly didn't add any new machines into my account. All my computers were doing work using 24.something. I will try to access my machines and quit GIMPS on all of them, allowing the completion of the current exponents.

Again, this is clearly problem with V4->V5 adapter code.
sylvester is offline   Reply With Quote
Old 2008-10-28, 16:13   #2
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

7,487 Posts
Default

My guess: Your v4 computer got the assignment but has not been able to send in an expected completion date yet. If it cannot do so within 24 hours the exponent will be reassigned. Do your prime.log files show the exponent on any of your computers?
Prime95 is online now   Reply With Quote
Old 2008-10-28, 21:32   #3
sylvester
 
sylvester's Avatar
 
Dec 2007
RSM, CA, USA

2×3×7 Posts
Default

Quote:
Originally Posted by Prime95 View Post
Do your prime.log files show the exponent on any of your computers?
Thank you for your suggestion to look into the logs. It was in the log of the 4 CPU machine, the only one that I had no direct VPN access to and had to operate it by remote hands. It was one of the 4 exponents that I unreserved (by remoted hands) after my remote eyes told me about the stream of errors on the screen.

The 4 previously reserved exponents are all finished now and after several retries they got their results accpted by the V5, despite that 3 out of those 4 didn't transfer when I linked up my V4 account.

I'm attaching the 4 log files if any of you wants to look into that a bit deeper.

For now I will be quitting GIMPS and I'll return once the software and the server situation stabilises.

Thank you very much for your help and suggestion.
Attached Files
File Type: zip prim000x.zip (2.1 KB, 84 views)
sylvester is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Result Not Needed Error on assigned exponent Christenson PrimeNet 2 2011-05-27 05:24
Error 3: Exponent not assigned to this computer rx7350 PrimeNet 2 2007-11-23 19:55
ERROR 3: Exponent not assigned to this computer. TheJudger Data 1 2005-03-07 00:10
ERROR 3: Exponent not assigned to this computer. cd1940 PrimeNet 7 2004-10-03 10:01
ERROR 17: Exponent not assigned to this computer. maik PrimeNet 6 2004-09-29 16:28

All times are UTC. The time now is 01:51.

Tue May 11 01:51:04 UTC 2021 up 32 days, 20:31, 1 user, load averages: 3.05, 3.13, 2.95

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.