mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2021-01-04, 17:21   #5094
ZFR
 
ZFR's Avatar
 
Feb 2008
Bray, Ireland

100010112 Posts
Default

Quote:
Originally Posted by chalsall View Post
Everything /should/ be back to nominal.

Could you please PM me a couple of examples of the assignments in question?
Done. Check your PM.
ZFR is offline   Reply With Quote
Old 2021-01-04, 17:22   #5095
pinhodecarlos
 
pinhodecarlos's Avatar
 
"Carlos Pinho"
Oct 2011
Milton Keynes, UK

28·19 Posts
Default

Problem is the DB name..lol
pinhodecarlos is online now   Reply With Quote
Old 2021-01-04, 17:36   #5096
storm5510
Random Account
 
storm5510's Avatar
 
"Norman D. Powell"
Aug 2009
Indiana, USA.

22×467 Posts
Default

Quote:
Originally Posted by chalsall View Post
Everything /should/ be back to nominal...
Still a no-go here. I checked to see if it was something particular to the one machine. I tried the same exact setup on my 2080 machine. Same result. Manual reserve works alright.
storm5510 is offline   Reply With Quote
Old 2021-01-04, 17:50   #5097
linament
 
Nov 2013

19 Posts
Default P-1 Manual Assignments

Also, cannot retrieve P-1 manual assignments via "Get P-1 Assignments". Just receive a no assignments available.
linament is offline   Reply With Quote
Old 2021-01-04, 17:51   #5098
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

3·7·11·41 Posts
Default

Quote:
Originally Posted by ZFR View Post
Done. Check your PM.
Thanks. You helped me find a script I overlooked.

Too much going on in "real life" for this to have happened...

Please point anything else out which seems strange.
chalsall is offline   Reply With Quote
Old 2021-01-04, 18:16   #5099
ZFR
 
ZFR's Avatar
 
Feb 2008
Bray, Ireland

13910 Posts
Default

Quote:
Originally Posted by chalsall View Post
Thanks. You helped me find a script I overlooked.

Too much going on in "real life" for this to have happened...

Please point anything else out which seems strange.
Thanks. This has worked. I got new assignments and they went through fine.

The overall progress has some oddities.
https://www.gpu72.com/reports/workers/

A lot of people have factors missing?
e.g. NickOfTime, #24, has just 1 factor, despite 1.4M GHzDays
CraigMeyers #32 has 0, with 970k GHzDays.

Is this normal? I've been going through that list before many times and I think I'd have noticed it if it was there before.
ZFR is offline   Reply With Quote
Old 2021-01-04, 21:15   #5100
Flaukrotist
 
Sep 2020
Germany

2·7 Posts
Default

Quote:
Originally Posted by chalsall View Post
Please point anything else out which seems strange.
Something is still strange here: One of my Colab P-1 exponents 105088493 was finished and reported to PrimeNet yesterday during the hickups somehow. But it was not sent as finished to the GPU72 server, so it is still in my list of assignments with Stage 2 99.47%. Now it finished on Colab a second time and PrimeNet communicated "Result not needed" but it is still not cleared from my list. Furthermore, the session loops through the following for half an hour before finally getting an assignment:

Code:
20210104_200435 ( 0:29): Payload exited.  Fetching next payload... 
20210104_200445 ( 0:29): Sending Telemetry for 11bae926bb9ee69d603093941a93db31 (7d7795e43682f68cc3b2c37e83e1ada1)
20210104_200446 ( 0:29): Fetching payload... 
20210104_200450 ( 0:29): CPU Payload starting... 
20210104_200452 ( 0:29): [Main thread Jan 4 20:04] Mersenne number primality test program version 29.8
20210104_200452 ( 0:29): [Main thread Jan 4 20:04] Optimizing for CPU architecture: Core i3/i5/i7, L2 cache size: 1 MB, L3 cache size: 39424 KB 
20210104_200452 ( 0:29): [Main thread Jan 4 20:04] Starting worker.
20210104_200452 ( 0:29): [Comm thread Jan 4 20:04] Updating computer information on the server 
20210104_200452 ( 0:29): [Work thread Jan 4 20:04] Worker starting
20210104_200453 ( 0:29): [Comm thread Jan 4 20:04] Exchanging program options with server
20210104_200453 ( 0:29): [Comm thread Jan 4 20:04] Exchanging program options with server 
20210104_200453 ( 0:29): [Comm thread Jan 4 20:04] Exchanging program options with server 
20210104_200453 ( 0:29): [Main thread Jan 4 20:04] Restarting all worker threads.
20210104_200453 ( 0:29): [Comm thread Jan 4 20:04] Successfully quit GIMPS.
20210104_200453 ( 0:29): [Comm thread Jan 4 20:04] Done communicating with server.
20210104_200457 ( 0:29): [Work thread Jan 4 20:04] Worker stopped.
20210104_200457 ( 0:29): [Main thread Jan 4 20:04] Execution halted.
20210104_200457 ( 0:29): [Main thread Jan 4 20:04] Choose Test/Continue to restart.
20210104_200457 ( 0:29): CPU process finished.  Launching checkpointer to send last results (if interrupted) 
20210104_200457 ( 0:29):  
20210104_200457 ( 0:29): Exiting.
Flaukrotist is offline   Reply With Quote
Old 2021-01-04, 23:38   #5101
RichD
 
RichD's Avatar
 
Sep 2008
Kansas

52×131 Posts
Default

I am getting the same with exponent 105083593 at 99.97% completed.
RichD is offline   Reply With Quote
Old 2021-01-04, 23:56   #5102
storm5510
Random Account
 
storm5510's Avatar
 
"Norman D. Powell"
Aug 2009
Indiana, USA.

22×467 Posts
Default

I just checked my account and found a couple of things: (1) I have around double the amount of assignments I should have, 69. (2) My Primenet user ID field was blank in the account settings.

The assignment situation is probably my doing. Some of the assignment dates go back to 12/30/2020. I suspect that I am occasionally forgetting to submit them, "Alzheimer's Lite." Other times, I will send a bunch in and have some with a sentence in red text indicating I had sent them in previously. "Error 40," I believe it is.

I manually retrieved a group of 30 earlier in the day. There is not many left at this moment. When complete, I will submit them, and then wait to see how many drop out of my list. What remains, I will run again. Hopefully no error 40 with any. I have had this happen in the past on repeats.

I do not recall ever having looked at my account setting before. The ID field may have been blank for a long time.
storm5510 is offline   Reply With Quote
Old 2021-01-05, 03:24   #5103
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

220618 Posts
Default

Quote:
Originally Posted by pinhodecarlos View Post
Problem is the DB name..lol
Nope.
.
P.S. I will tell on you, to your wife!
.

Last fiddled with by LaurV on 2021-01-05 at 03:26 Reason: grrr... spacing (one even can't make a joke, without needing to edit it?)
LaurV is offline   Reply With Quote
Old 2021-01-05, 19:53   #5104
Flaukrotist
 
Sep 2020
Germany

2·7 Posts
Default

While the problem with the stated exponent is resolved, my CPU-only Colab notebook is still not able to fetch new assignements and loops endlessly through the lines like given in my last post.
Flaukrotist is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Status Primeinator Operation Billion Digits 5 2011-12-06 02:35
62 bit status 1997rj7 Lone Mersenne Hunters 27 2008-09-29 13:52
OBD Status Uncwilly Operation Billion Digits 22 2005-10-25 14:05
1-2M LLR status paulunderwood 3*2^n-1 Search 2 2005-03-13 17:03
Status of 26.0M - 26.5M 1997rj7 Lone Mersenne Hunters 25 2004-06-18 16:46

All times are UTC. The time now is 20:34.

Thu Feb 25 20:34:01 UTC 2021 up 84 days, 16:45, 1 user, load averages: 1.96, 1.69, 1.70

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.