mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2002-11-01, 00:14   #1
gowen72
 
Aug 2002

4910 Posts
Default Which version of SHLWAPI.dll is required?

I tried upgrading an old WinNT box from version 21.4 to 22.10 and got an error about SHLWAPI.dll.

Now this box has SP6a but I think it only has IExplorer 4.0, so what version of iexplorer is now required by 22.10? That is assuming I'm right and shlwapi.dll is suplied by IE.
gowen72 is offline   Reply With Quote
Old 2002-11-01, 00:36   #2
Joe O
 
Joe O's Avatar
 
Aug 2002

3×52×7 Posts
Default

I think that it started to be supplied with IE 4.01. I just copied over one from IE 5 and it worked. Note that this DLL is the same in both Win 9x and NT since it is a part of IE.
Joe O is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help required ET_ Programming 19 2017-07-16 11:20
Triple check required houding PrimeNet 14 2015-12-21 09:34
New hardware - help required PageFault Software 2 2014-04-14 15:23
New Algorithm - Tester(s) required bearnol Factoring 29 2006-08-16 04:57
Prime95 Windows NT Error [b]SHLWAPI.dll [/b]not found stealthaxe Software 3 2003-05-11 05:53

All times are UTC. The time now is 00:26.

Fri May 14 00:26:29 UTC 2021 up 35 days, 19:07, 1 user, load averages: 3.97, 3.58, 3.34

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.