mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2009-10-25, 15:23   #1
Builder
 

1010100010102 Posts
Default Prime95 benchmark question

I have a PC with a random shut down problem - power off, slow blinking HHD light and cannot power on until power is disconnected for 5 or 6 seconds and the slow blinking light stops. This appears to be a hardware issue and I'm trying to zero in on which component. I've run the torture tests for hours and hours on both cpu's and ram without any errors.

What I have discovered is that I can recreate the shutdown immediately with Prime95 by simply clicking on 'benchmark'. I can't determine what 'benchmark' does upon starting it and if I did know, it might easily point to which piece of hardware is acting up. Can anyone help me here?

-Torture tests run all day without errors
-Benchmark causes instant shutdown

Any educated guesses as to which component is causing this?

Thanks in advance
  Reply With Quote
Old 2009-10-25, 20:35   #2
Mini-Geek
Account Deleted
 
Mini-Geek's Avatar
 
"Tim Sorbera"
Aug 2006
San Antonio, TX USA

10B616 Posts
Default

The first thing benchmark does (assuming default options, which it'll use as long as you didn't add FullBench=1 to prime.txt) is the 768K FFT length with 1 thread (and then the FFT size increases periodically, and eventually, assuming multi-core, it'll move to more threads). That should be equivalent to part of the "In-place large FFTs" torture test.
It doesn't run each FFT size nearly as long as the torture test. e.g. for me, it only takes about 2 seconds to finish the 768K FFT length. (larger FFTs take longer)

Last fiddled with by Mini-Geek on 2009-10-25 at 20:36
Mini-Geek is offline   Reply With Quote
Old 2009-10-25, 20:43   #3
lfm
 
lfm's Avatar
 
Jul 2006
Calgary

52×17 Posts
Default

Quote:
Originally Posted by Builder View Post
Can anyone help me here?

-Torture tests run all day without errors
-Benchmark causes instant shutdown

Any educated guesses as to which component is causing this?
The benchmark does some CPU and memory size and speed identification before it starts the tests that the torture test doesn't do (I think). What model CPU do you have? Does it log the CPU and cache types in results.txt when it crashes? It could be a motherboard or memory issue still I think.
lfm is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Prime95 benchmark behaviour studeimus Software 1 2017-08-15 14:25
Question about Prime95 Warlord Software 6 2013-09-30 00:17
i7/prime95 memory question stars10250 Hardware 115 2012-10-24 15:24
no speed gain in Prime95's benchmark when overclocking forcemaker Hardware 8 2006-04-02 15:18
Question about Prime95 24.12 Problem??? VJS Software 8 2005-06-24 18:23

All times are UTC. The time now is 12:29.


Wed Jul 6 12:29:08 UTC 2022 up 83 days, 10:30, 0 users, load averages: 1.14, 1.12, 1.23

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔