mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2021-01-16, 17:10   #1
PhilF
 
PhilF's Avatar
 
Feb 2005
Colorado

577 Posts
Default Expiration glitch?

I don't know if this is an issue or not. I submitted a manual result today, that the server apparently simultaneously expired then recorded the result:

https://www.mersenne.org/report_expo...5047507&full=1

The exponent was only 10 days old, so I don't understand what happened here or if it is indicative of a problem.
PhilF is offline   Reply With Quote
Old 2021-01-16, 17:25   #2
Viliam Furik
 
"Viliam Furík"
Jul 2018
Martin, Slovakia

5138 Posts
Default

I think that happens when you assign it for a registered CPU (i.e. with Prime95 or other) and turn in as a manual result. Is that your case?
Viliam Furik is offline   Reply With Quote
Old 2021-01-16, 17:27   #3
PhilF
 
PhilF's Avatar
 
Feb 2005
Colorado

577 Posts
Default

Quote:
Originally Posted by Viliam Furik View Post
I think that happens when you assign it for a registered CPU (i.e. with Prime95 or other) and turn in as a manual result. Is that your case?
No, this one was registered as a manual checkout, 10 days ago. Unless I screwed up somewhere.

EDIT: I did use Prime95 to upload the proof file, but I have been doing that for weeks now without issue.

Last fiddled with by PhilF on 2021-01-16 at 17:28
PhilF is offline   Reply With Quote
Old 2021-01-16, 18:06   #4
MattL
 
Aug 2020

B16 Posts
Default

I think something is wrong. I'm getting the same expiration error with manual TF's. I noticed this morning as I began turning manual results in. For me, it seems like if I reserved TF72-74 and a factor was found for 73, it accepts the 73 and records the 74 as an expiration.

Last fiddled with by MattL on 2021-01-16 at 18:07
MattL is offline   Reply With Quote
Old 2021-01-16, 18:41   #5
MattL
 
Aug 2020

11 Posts
Default

There's more to it. It is showing me as still assigned to exponents that I uploaded results for:

https://www.mersenne.org/report_expo...0762849&full=1

Here's an example of the expiration problem. I was assigned 72-74. I uploaded a factor for 73 and now it says expired.

https://www.mersenne.org/report_expo...0766061&full=1
MattL is offline   Reply With Quote
Old 2021-01-17, 21:47   #6
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2,351 Posts
Default

I'm not sure if this is a related issue, but some PRP results are still marked as unverified even when a matching result has been submitted. Example: https://mersenne.org/m94662011
ixfd64 is offline   Reply With Quote
Old 2021-01-17, 22:37   #7
slandrum
 
Jan 2021
California

22 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
I'm not sure if this is a related issue, but some PRP results are still marked as unverified even when a matching result has been submitted. Example: https://mersenne.org/m94662011
It looks verified on the link to me (there are two entries, the latest one is marked verified, the earlier one with the same residue is marked unverified). Perhaps someone corrected something.

Edit: If Show Full Details is checked, then it shows verified above the unverified result. If I uncheck that box, then it shows the unverified line above the verified line

Last fiddled with by slandrum on 2021-01-17 at 22:41
slandrum is offline   Reply With Quote
Old 2021-01-18, 02:55   #8
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

34×113 Posts
Default

Same here.
LaurV is offline   Reply With Quote
Old 2021-01-18, 03:31   #9
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

1C8716 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
I'm not sure if this is a related issue, but some PRP results are still marked as unverified even when a matching result has been submitted. Example: https://mersenne.org/m94662011
ATH's first PRP test did not have a proof. It can only be verified via a matching 64-bit residue. Although the second test provided the matching residue, it was calculated using the same program and thus does not qualify. So the first test remained unverified.

The certification came in marking the second test verified. Now I suppose one could reasonably argue that when the second test was marked verified the server could also mark any results with matching 64-bit residues verified. I must admit I did not envision this case when I wrote the server code.
Prime95 is offline   Reply With Quote
Old 2021-01-18, 03:51   #10
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

11100100001112 Posts
Default

I found 23 examples:

1005359
10496897
77979053
94140619
94662011
101101493
108824453
104189453
107132983
139000019
108003647
100598731
101471189
108980089
100535509
108002893
106745269
109229633
106742219
108979987
109867859
100574711
102685769
Prime95 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Glitch? Christenson PrimeNet 2 2011-06-10 12:01
a glitch with the forum, my vision or my PC ? science_man_88 Forum Feedback 7 2011-01-28 01:40
v5 glitch? crash893 PrimeNet 0 2008-05-16 04:33
Assignment Glitch Mr. P-1 PrimeNet 0 2007-09-10 17:43
Manual Check-in glitch bayanne Software 2 2003-12-10 13:38

All times are UTC. The time now is 13:38.

Fri Jan 22 13:38:39 UTC 2021 up 50 days, 9:49, 0 users, load averages: 2.95, 3.01, 2.74

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.