Go Back > Great Internet Mersenne Prime Search > PrimeNet

Thread Tools
Old 2014-07-01, 17:54   #232
Gordon's Avatar
Nov 2008

1F416 Posts

Originally Posted by Rodrigo View Post
Me, too.

A few minutes ago I tried to do a manual submission and it accepted the first couple dozen results, then those same errors started coming in. Retrying the failed results yielded the same errors.

and now it's really flucked up. given that 3TB of disk space is about £60 how can any machine nowadays ever run out of storage....


Warning: odbc_exec() [function.odbc-exec]: SQL error: [Microsoft][ODBC SQL Server Driver][SQL Server]Could not allocate space for object 'dbo.t_gimps_results_log'.'ix_dt_received' in database 'primenet' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup., SQL state 37000 in SQLExecDirect in C:\v5\www\2013\v5server\ on line 284

Error code: 13, error text: ar Insert t_gimps_results_log failed: nitro GUID: xxxxxxxxxxxxxxxxx, exponent: 69045971, C2D_CPU_GHz_days: 27.706488236821
Processing result: no factor for M69045997 from 2^73 to 2^74 [mfaktc 0.20 barrett76_mul32_gs]
Gordon is offline   Reply With Quote
Old 2014-07-01, 19:10   #233
Chuck's Avatar
May 2011
Orange Park, FL

5·173 Posts

I am having similar problems; I am stopping MISFIT automatic uploads until this gets resolved.
Chuck is offline   Reply With Quote
Old 2014-07-01, 20:18   #234
TheMawn's Avatar
May 2013
East. Always East.

172710 Posts

Same thing. About three hours ago, my results wouldn't go in. Prime95 tried again just a few minutes ago, and it worked fine.
TheMawn is offline   Reply With Quote
Old 2014-07-01, 20:57   #235
kracker's Avatar
"Mr. Meeseeks"
Jan 2012
California, USA

5·433 Posts

Same. If it really is "low on space" then....

kracker is offline   Reply With Quote
Old 2014-07-02, 01:10   #236
Chuck's Avatar
May 2011
Orange Park, FL

5×173 Posts

It worked for a while and is now failing again. This is especially aggravating since MISFIT does not detect the unsuccessful upload and then the next upload, even if successful with GIMPS, is rejected because previous bitlevels are missing.
Chuck is offline   Reply With Quote
Old 2014-07-02, 07:49   #237
garo's Avatar
Aug 2002
Termonfeckin, IE

5·19·29 Posts

Am having trouble logging in to the manual results page

_write_close() [function.session-write-close]: write failed: No space left on device (28) in C:\v5\www\2013\ on line 42
garo is offline   Reply With Quote
Old 2014-07-02, 09:28   #238
tha's Avatar
Dec 2002

5×157 Posts

hourly reports are not generated either
tha is offline   Reply With Quote
Old 2014-07-02, 15:29   #239
Romulan Interpreter
LaurV's Avatar
Jun 2011

25×3×7×13 Posts

Last server adventures affected me in a strange way: even if I was logged in, when I reported one DC and few P-1 results, the credit went to anonymous, and the feedback report came back to me logging me off. I tried again and it said the results not needed, this computer already reported, blah blah, and logged me off again. I am starting to get frustrated. The exponent was 32347897 and this is the completion line, including the (valid) assignment key.
M( 32347897 )C, 0xcba8b97b84ff9e94, offset = 1624, n = 1728K, CUDALucas v2.05 Beta, g_AID: 1867B4C287AB0DBA897442E4BCC56FA0
I forgot the P-1 exponents, and don't have log (got them from GPU72) I think one was 72035111 (I remember the ones).
Should be nice to have the credit back, at least for the DC, but even nicer would be to fix once forever these problems, I would even forget about the credit

[edit: interesting enough, after reporting it and registered as anonymous, the assignment disappeared from my assignment list, but I assume this is related to the key, and not to the user who reports]

Last fiddled with by LaurV on 2014-07-02 at 15:31
LaurV is offline   Reply With Quote
Old 2014-07-03, 01:52   #240
kracker's Avatar
"Mr. Meeseeks"
Jan 2012
California, USA

5×433 Posts

Warning: odbc_pconnect() [function.odbc-pconnect]: SQL error: [Microsoft][ODBC SQL Server Driver][Shared Memory]General network error. Check your network documentation., SQL state 08S01 in SQLConnect in C:\v5\www\2013\v5server\ on line 21
pnErrorResult=3 pnErrorDetail=Database unavailable ==END==
kracker is offline   Reply With Quote
Old 2014-07-05, 02:41   #241
P90 years forever!
Prime95's Avatar
Aug 2002
Yeehaw, FL

7,151 Posts

I'm going to take the server offline and try to rebuild some indexes to defragment them
Prime95 is offline   Reply With Quote
Old 2014-07-05, 03:38   #242
"Graham uses ISO 8601"
Mar 2014
AU, Sydney

241 Posts

Take as many hours as necessary to the extent you reckon needed to make the site database stable again, assuming that is the crux of the issues, after many outages in recent days.
Best let it be known if it lots of hours are needed.
At somewhat similar circumstances I recall the my boss hovering over me to tell of when the system will be available again! Estimates are never good enough for the boss people.
snme2pm1 is offline   Reply With Quote

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official "Faits erronés dans de belles-lettres" thread ewmayer Lounge 39 2015-05-19 01:08
Official "all-Greek-to-me Fiction Literature and Cinema" Thread ewmayer Science & Technology 41 2014-04-16 11:54
Official "Lasciate ogne speranza" whinge-thread cheesehead Soap Box 56 2013-06-29 01:42
Official "Ernst is a deceiving bully and George is a meanie" thread cheesehead Soap Box 61 2013-06-11 04:30
Official "String copy Statement Considered Harmful" thread Dubslow Programming 19 2012-05-31 17:49

All times are UTC. The time now is 16:20.

Tue Sep 22 16:20:42 UTC 2020 up 12 days, 13:31, 1 user, load averages: 1.83, 1.69, 1.67

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.