mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2014-04-01, 21:55   #122
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

2×401 Posts
Default

I am adding email notification to MISFIT if the upload manager stays open for greater than 60 minutes.
swl551 is offline   Reply With Quote
Old 2014-04-02, 01:29   #123
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

2·401 Posts
Default

I cannot get to GIMPS site at all at this time.
swl551 is offline   Reply With Quote
Old 2014-04-06, 00:03   #124
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

2×401 Posts
Default

I cannot upload results from MISFIT at this time.

4/5/2014 8:01:08 PM:Error! The remote server returned an error: (502) Bad Gateway.
swl551 is offline   Reply With Quote
Old 2014-04-06, 16:15   #125
TheJudger
 
TheJudger's Avatar
 
"Oliver"
Mar 2005
Germany

33·41 Posts
Default

Little progress in manual result parsing? This is new to me since last weekend when submitting manual P-1 results (using Prime95).
Code:
[...]
Processing result: M67445513 has a factor: 957335137716364549786177 (P-1, B1=615000)
Insufficient information for accurate CPU credit.
For stats purposes, assuming factor was found using P-1 with B1 = 800000.
CPU credit is 2.9322 GHz-days.
Processing result: M68009717 has a factor: 95082440509329612839041 (P-1, B1=665000, B2=14463750, E=12)
Insufficient information for accurate CPU credit.
For stats purposes, assuming factor was found using P-1 with B1 = 800000.
CPU credit is 2.9322 GHz-days.
[...]
Oliver
TheJudger is offline   Reply With Quote
Old 2014-04-06, 18:21   #126
James Heinrich
 
James Heinrich's Avatar
 
"James Heinrich"
May 2004
ex-Northern Ontario

3×19×53 Posts
Default

Quote:
Originally Posted by TheJudger View Post
Little progress in manual result parsing?
Sorry, I'm very transient these days and have mostly been living out of my car for the last 2 weeks. I'll try and squeeze in some time within the next 3 weeks.
James Heinrich is online now   Reply With Quote
Old 2014-04-07, 12:46   #127
beduzar
 
Apr 2014
France

22 Posts
Default Problem down loading a result

Hello,

A failure occurred while sending a result. The automatic retry failed too because the result was supposed to be already done! At last this result does not appear on my user interface. So where is it?

Code:
[Worker #1 Apr 6 01:35] Iteration: 59200000 / 59295007 [99.83%].  Per iteration time: 0.023 sec.
[Worker #2 Apr 6 01:40] Iteration: 19700000 / 62283437 [31.62%].  Per iteration time: 0.024 sec.
[Worker #1 Apr 6 02:11] M59295007 is not prime. Res64: 624A13C5945F134A. We8: 8011874E,34113262,00000000
[Comm thread Apr 6 02:11] Sending result to server: UID: beduzar/vega, M59295007 is not prime. Res64: 624A13C5945F134A. We8: 8011874E,34113262,00000000, AID: ED617696E1D71C0F4D7624C19E98A451
[Comm thread Apr 6 02:11]
[Worker #1 Apr 6 02:11] Starting primality test of M62423843 using AVX FFT length 3360K, Pass1=448, Pass2=7680
[Comm thread Apr 6 02:14] CURL library error: Operation timed out after 180000 milliseconds with 0 bytes received
[Comm thread Apr 6 02:14] CURL library error: Operation timed out after 180000 milliseconds with 0 bytes received
[Comm thread Apr 6 02:14] Visit http://mersenneforum.org for help.
[Comm thread Apr 6 02:14] Will try contacting server again in 70 minutes.
[Worker #2 Apr 6 02:20] Iteration: 19800000 / 62283437 [31.79%].  Per iteration time: 0.024 sec.
[Worker #1 Apr 6 02:51] Iteration: 100000 / 62423843 [0.16%].  Per iteration time: 0.024 sec.
[Worker #2 Apr 6 03:00] Iteration: 19900000 / 62283437 [31.95%].  Per iteration time: 0.024 sec.
[Comm thread Apr 6 03:24] Sending result to server: UID: beduzar/vega, M59295007 is not prime. Res64: 624A13C5945F134A. We8: 8011874E,34113262,00000000, AID: ED617696E1D71C0F4D7624C19E98A451
[Comm thread Apr 6 03:24]
[Comm thread Apr 6 03:24] PrimeNet error 40: No assignment
[Comm thread Apr 6 03:24] This computer has already sent in this LL result for M59295007
[Comm thread Apr 6 03:24] Done communicating with server.
[Worker #1 Apr 6 03:31] Iteration: 200000 / 62423843 [0.32%].  Per iteration time: 0.024 sec.
[Worker #2 Apr 6 03:40] Iteration: 20000000 / 62283437 [32.11%].  Per iteration time: 0.024 sec.
beduzar is offline   Reply With Quote
Old 2014-04-07, 17:46   #128
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

5×19×29 Posts
Default

beduzar,
This is not problem. The original message was received by the server but the response was not received by your computer. You can ignore this message.
garo is offline   Reply With Quote
Old 2014-04-07, 18:35   #129
beduzar
 
Apr 2014
France

22 Posts
Default

Thanks garo. Indeed I have noticed that the result is well in the data base but it is not in my account and I did'n get any credit for it :-(
beduzar is offline   Reply With Quote
Old 2014-04-07, 21:03   #130
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

1BEF16 Posts
Default

I've seen this problem before. In theory, recording the result (in 2 tables), removing the assignment, and issuing CPU credit are wrapped in a transaction. Either all updates make it to the database or none do. Clearly there is a bug and I have little experience in how to debug this on the server.

What I can do is delete the row from the LL results table and resubmit the result manually.
Prime95 is offline   Reply With Quote
Old 2014-04-07, 22:43   #131
beduzar
 
Apr 2014
France

416 Posts
Default

Quote:
Originally Posted by Prime95 View Post
I've seen this problem before. In theory, recording the result (in 2 tables), removing the assignment, and issuing CPU credit are wrapped in a transaction. Either all updates make it to the database or none do. Clearly there is a bug and I have little experience in how to debug this on the server.

What I can do is delete the row from the LL results table and resubmit the result manually.
OK, now the result is in my list. It appears with "Manual testing" instead of the CPU name but I suppose it does not matter. Thank you!
beduzar is offline   Reply With Quote
Old 2014-04-08, 17:55   #132
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

5·19·29 Posts
Default

Quote:
Originally Posted by beduzar View Post
Thanks garo. Indeed I have noticed that the result is well in the data base but it is not in my account and I did'n get any credit for it :-(
Ooh! As Prime95 says above that is a bug on the server side.
garo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official "Faits erronés dans de belles-lettres" thread ewmayer Lounge 39 2015-05-19 01:08
Official "all-Greek-to-me Fiction Literature and Cinema" Thread ewmayer Science & Technology 41 2014-04-16 11:54
Official "Lasciate ogne speranza" whinge-thread cheesehead Soap Box 56 2013-06-29 01:42
Official "Ernst is a deceiving bully and George is a meanie" thread cheesehead Soap Box 61 2013-06-11 04:30
Official "String copy Statement Considered Harmful" thread Dubslow Programming 19 2012-05-31 17:49

All times are UTC. The time now is 15:29.

Tue Sep 22 15:29:49 UTC 2020 up 12 days, 12:40, 1 user, load averages: 1.66, 1.66, 1.68

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.