mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2011-09-10, 08:32   #1
jg61
 
jg61's Avatar
 
Sep 2011
Bonnie Scotland

2 Posts
Question 0 Registered Computers on Account Summary

Hi, I'm new to this. Everything seems to be working apart from my Account page saying that I have no registered computers. Anyone know what I've done wrong?
jg61 is offline   Reply With Quote
Old 2011-09-10, 11:59   #2
science_man_88
 
science_man_88's Avatar
 
"Forget I exist"
Jul 2009
Dumbassville

838410 Posts
Default

Quote:
Originally Posted by jg61 View Post
Hi, I'm new to this. Everything seems to be working apart from my Account page saying that I have no registered computers. Anyone know what I've done wrong?
did you do a log in using the primenet log in popup ? if not you get put on as anonymous.
science_man_88 is offline   Reply With Quote
Old 2011-09-10, 12:08   #3
Christenson
 
Christenson's Avatar
 
Dec 2010
Monticello

70316 Posts
Default

Let's start with a couple of points:
Computer name and userId needs to be filled in under Test/Primenet. Call your computer by whatever name you like. The Primenet User ID needs to match the one on your account; I don't know if it is case-sensitive.

Second, do Advanced/Manual Communication, check "Contact Primenet Server Now" and "Send new expected completion dates to server", then hit OK. The communication thread should report that it is "Updating computer information on the server", "Sending expected completion date for Mxxxxx: Sep 30,2011" (possibly multiple times), and "Done Communicating with Server". You can also see other sequences, such as one beginning with "Getting assignment from server"

If you get CURL library errors, then communications to the server aren't working.

After that, the computer SHOULD be visible. Don't forget to refresh the account summary page in your browser...primenet tends not to expire pages in less than a few days.

If this doesn't solve your problem, do report exactly which version of P95 you are running, and on what underlying OS.
Christenson is offline   Reply With Quote
Old 2011-09-10, 13:37   #4
jg61
 
jg61's Avatar
 
Sep 2011
Bonnie Scotland

216 Posts
Red face Fixed

Quote:
Originally Posted by Christenson View Post
Computer name and userId needs to be filled in under Test/Primenet. Call your computer by whatever name you like. The Primenet User ID needs to match the one on your account; I don't know if it is case-sensitive.
Silly me. I was entering my Public Display Name instead of my User Login ID. All fixed now, thanks Christenson
jg61 is offline   Reply With Quote
Old 2011-09-10, 16:25   #5
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22·3·641 Posts
Default

Quote:
Originally Posted by Christenson View Post
If you get CURL library errors, then communications to the server aren't working.
Just immediately try "Manual Communication" again. I've always gotten connected on the second try.
cheesehead is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Registered Assignments storm5510 PrimeNet 8 2017-07-12 03:52
Problem: 0 registered computers PodolskyV Information & Answers 2 2012-01-03 20:56
Account Summary Minor Display error Traveller PrimeNet 1 2008-10-31 19:28
Only one instance of mprime is registered Unregistered Information & Answers 8 2008-04-09 00:24
Log-out for registered users Budgie Forum Feedback 19 2007-03-01 13:12

All times are UTC. The time now is 15:46.


Mon Nov 29 15:46:48 UTC 2021 up 129 days, 10:15, 0 users, load averages: 1.55, 1.44, 1.35

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.