mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2013-09-06, 11:37   #1
VictordeHolland
 
VictordeHolland's Avatar
 
"Victor de Hollander"
Aug 2011
the Netherlands

49616 Posts
Default Manual upload with "UID" print option without login

More a remark then a real question:
I was under the assumption that when uploading manual results (GPU72 work) and using the "UID:VictordeHollander" print option in mfaktc it wouldn't make a difference if you forgot to login on the mersenne.org webpage, but apparently it does. I can see the task as completed on my account at GPU72, but they are all "ANONYMOUS" at GIMPS. Apparently GIMPS ignores the "UID:username" parts in the result.txt. Byebye 1000 GHzdays .

Last fiddled with by VictordeHolland on 2013-09-06 at 11:45
VictordeHolland is offline   Reply With Quote
Old 2013-09-06, 19:24   #2
TheJudger
 
TheJudger's Avatar
 
"Oliver"
Mar 2005
Germany

111010 Posts
Default

AFAIK you can login and resubmit the results to receive the so called credits.

Oliver
TheJudger is offline   Reply With Quote
Old 2013-09-08, 15:02   #3
VictordeHolland
 
VictordeHolland's Avatar
 
"Victor de Hollander"
Aug 2011
the Netherlands

2×587 Posts
Default

Already tried that, but server says the results are not needed.
VictordeHolland is offline   Reply With Quote
Old 2013-09-08, 16:20   #4
NBtarheel_33
 
NBtarheel_33's Avatar
 
"Nathan"
Jul 2008
Maryland, USA

3×7×53 Posts
Default

Quote:
Originally Posted by VictordeHolland View Post
More a remark then a real question:
I was under the assumption that when uploading manual results (GPU72 work) and using the "UID:VictordeHollander" print option in mfaktc it wouldn't make a difference if you forgot to login on the mersenne.org webpage, but apparently it does. I can see the task as completed on my account at GPU72, but they are all "ANONYMOUS" at GIMPS. Apparently GIMPS ignores the "UID:username" parts in the result.txt. Byebye 1000 GHzdays .
Send an e-mail to George and he will fix it in time (he has fixed this kind of thing for me a couple of times). His address is
NBtarheel_33 is offline   Reply With Quote
Old 2013-09-11, 17:11   #5
VictordeHolland
 
VictordeHolland's Avatar
 
"Victor de Hollander"
Aug 2011
the Netherlands

2×587 Posts
Default

Thanks, just done that, there's no harm in trying anyway.
VictordeHolland is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Open at Login" option not working on macOS ixfd64 Software 0 2017-05-11 17:25
"Start at Bootup" option didn't work on Windows XP machine? ixfd64 Software 1 2014-12-31 17:14
Specifing TF factor depth in "Manual Assignments"? kracker PrimeNet 2 2012-07-22 17:49
Problem / Error using the "Time..." option petrw1 PrimeNet 1 2011-07-04 17:04
Would Minimizing "iterations between results file" may reveal "is not prime" earlier? nitai1999 Software 7 2004-08-26 18:12

All times are UTC. The time now is 13:01.

Tue Nov 24 13:01:04 UTC 2020 up 75 days, 10:12, 4 users, load averages: 2.96, 2.59, 2.24

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.