mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2020-10-20, 16:50   #1
Ensigm
 
Aug 2020

648 Posts
Default Avoid ”Restarting all worker windows using new settings.“

As noted in a previous thread, I'm doing some manual Pm1 factoring using mprime, and results are automatically reported to the server by using the following settings
Code:
NoMoreWork=1
ManualComm=0
UsePrimenet=1
in prime.txt.

However, I notice sometimes the program will restart the worker shortly after it contacts the server, with the message ”Restarting all worker windows using new settings.“. If the restart happens during Stage 2, it will cause the loss of ~7 mins. I don't need to control the program settings from the mersenne.org. How to avoid this happening?

Last fiddled with by Ensigm on 2020-10-20 at 16:51
Ensigm is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Worker Windows setting drew PrimeNet 7 2020-01-06 15:51
CPU Worker Windows storm5510 Software 10 2017-06-23 06:34
worker window settings not updating properly? ixfd64 Software 0 2011-01-24 04:36
Worker Windows - Optimal settings Unregistered Information & Answers 4 2010-07-30 21:49
Most effective multicore "worker settings"? markg Software 0 2008-08-04 13:52

All times are UTC. The time now is 17:44.

Tue Oct 20 17:44:25 UTC 2020 up 40 days, 14:55, 1 user, load averages: 2.34, 2.53, 2.44

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.