mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2013-09-16, 13:16   #1
fairsky
 
Sep 2013

4110 Posts
Default how to submit manually a job with exponent 100M which is done by mfaktc?

I got assignment from mersenner.org, and just now within 18mins, I completed it by mfaktc 0.20.

Then how to submit this job M106387019? (I got no factor.)

What is the format which is recognized by mersenner.org?


Thank you guys,
fairsky is offline   Reply With Quote
Old 2013-09-16, 13:33   #2
Mini-Geek
Account Deleted
 
Mini-Geek's Avatar
 
"Tim Sorbera"
Aug 2006
San Antonio, TX USA

17·251 Posts
Default

mfkatc normally writes its results to a results.txt file. E.g.
Code:
no factor for M65055911 from 2^73 to 2^74 [mfaktc 0.20 barrett76_mul32_gs]
This format is recognized by PrimeNet. PrimeNet doesn't track exponents above 1000M, but your exponent is actually in the 106M range, and is known to be TF'd to 68 bits.
Mini-Geek is offline   Reply With Quote
Old 2013-09-16, 13:36   #3
fairsky
 
Sep 2013

41 Posts
Default

Quote:
Originally Posted by Mini-Geek View Post
mfkatc normally writes its results to a results.txt file. E.g.
Code:
no factor for M65055911 from 2^73 to 2^74 [mfaktc 0.20 barrett76_mul32_gs]
This format is recognized by PrimeNet. PrimeNet doesn't track exponents above 1000M, but your exponent is actually in the 106M range, and is known to be TF'd to 68 bits.

Right, I had just pasted this style from my results.txt before I posted here.
But I got "0" in all line whereas "no factor" should be found as 1.

Can you advise me what is going on? and how to solve it?
Thank you.
fairsky is offline   Reply With Quote
Old 2013-09-16, 13:43   #4
fairsky
 
Sep 2013

41 Posts
Default

Quote:
Originally Posted by Mini-Geek View Post
mfkatc normally writes its results to a results.txt file. E.g.
Code:
no factor for M65055911 from 2^73 to 2^74 [mfaktc 0.20 barrett76_mul32_gs]
This format is recognized by PrimeNet. PrimeNet doesn't track exponents above 1000M, but your exponent is actually in the 106M range, and is known to be TF'd to 68 bits.
btw: my assignment was set to 69bit.
fairsky is offline   Reply With Quote
Old 2013-09-16, 13:47   #5
fairsky
 
Sep 2013

41 Posts
Default

Quote:
Originally Posted by fairsky View Post
btw: my assignment was set to 69bit.

And just within 10 mins, I completed two other jobs:
no factor for M6xxxxxxxx from 2^73 to 2^74 [mfaktc 0.20 barrett76_mul32_gs]

I pasted them into manual_result, but all "0" returned.
Should it return 2 lines containing "no factor"?
fairsky is offline   Reply With Quote
Old 2013-09-16, 15:59   #6
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

22×7×11×29 Posts
Default

The bitlevels HAS TO BE contiguous. If the exponent was done to 68 before, then you MUST do (and report) 68-69, and so on. Otherwise we lose track, and also, you do futile work in case a factor would be found at a lower bitlevel (keep in mind that each bitlevel take DOUBLE amount of time comparing with the previous bitlevel). How did you get 73-74 assignment? If you play with bitlevels, it is normal to get zero credit...

If you get assignment from 68 to 74, that is a different story, please check your result.txt files and report ALL lines from inside.

Last fiddled with by LaurV on 2013-09-16 at 16:05
LaurV is offline   Reply With Quote
Old 2013-09-16, 16:14   #7
fairsky
 
Sep 2013

41 Posts
Default

Quote:
Originally Posted by LaurV View Post
The bitlevels HAS TO BE contiguous. If the exponent was done to 68 before, then you MUST do (and report) 68-69, and so on. Otherwise we lose track, and also, you do futile work in case a factor would be found at a lower bitlevel (keep in mind that each bitlevel take DOUBLE amount of time comparing with the previous bitlevel). How did you get 73-74 assignment? If you play with bitlevels, it is normal to get zero credit...

If you get assignment from 68 to 74, that is a different story, please check your result.txt files and report ALL lines from inside.
I don't know how to falsify report.
But I got the assignment from mersenne.org

Also you can see the jobs which are extracted from my account:
Quote:
Manual testing4600000727 TF 0.00%2013-09-12 18:1042013-09-12 18:102014-03-01 18:10

Manual testing3600000383 TF 0.00%2013-09-12 18:1042013-09-12 18:102014-03-01 18:10

Manual testing2600000341 TF 0.00%2013-09-12 18:1042013-09-12 18:102014-03-01 18:10

SMST.Li1600000239 TF 0.00%2013-09-12 18:1042013-09-16 13:552013-09-17 13:552013-09-17 09:241

Manual testing1106387019 TF 0.00%2013-09-16 12:4802013-09-16 12:482014-03-05 12:48
By mprime95 I will have to wait 15days to complete, but my gpu complete them instantly (say <15mins)!

Last fiddled with by fairsky on 2013-09-16 at 16:18
fairsky is offline   Reply With Quote
Old 2013-09-16, 16:17   #8
fairsky
 
Sep 2013

41 Posts
Default

btw:

I only reported *ONE* mfaktc 0.20 job successfully, see here:
Quote:
Manual testing334xxxxx NF2013-09-16 13:063.1no factor for M334xxxxx from 2^75 to 2^76 [mfaktc 0.20 barrett76_mul32_gs] 22.9032


So, when I tried to report M6xxxxxxx, I got nothing correctly like M334xxxxx returned.

Then I don't know where was the problem!

Last fiddled with by fairsky on 2013-09-16 at 16:17
fairsky is offline   Reply With Quote
Old 2013-09-16, 16:26   #9
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

893210 Posts
Default

Those are all valid TF assignments to "sheng" assuming you are that person. All assignments are 73 to 74 EXCEPT the last one, which should be 68 to 69.

Are you saying that you are trying to report 106xxxxxx to 69 and the server is not giving you credit?

P.S. Nobody is accusing you of cheating, I am very sorry if my post could be interpreted as such.
LaurV is offline   Reply With Quote
Old 2013-09-16, 16:36   #10
fairsky
 
Sep 2013

41 Posts
Default

Quote:
Originally Posted by LaurV View Post
Those are all valid TF assignments to "sheng" assuming you are that person. All assignments are 73 to 74 EXCEPT the last one, which should be 68 to 69.

Are you saying that you are trying to report 106xxxxxx to 69 and the server is not giving you credit?

P.S. Nobody is accusing you of cheating, I am very sorry if my post could be interpreted as such.
Yeah, I am the person.
Also, I understood you have said. So don't worry about the possible offense.
I may make mistake after all, since I don't think I understood well the instructions sometimes.

My problem is, after I submit the result (I just copy+paste it from my results.txt, and I did this for M334xxxxx and it was recognized.):

I got the feedback in my browser:
Quote:
PrimeNet Report Manual Result(s)
No factor lines found: 0
Mfaktc no factor lines found: 0
Mfakto no factor lines found: 0
CUDAPm1-factor lines found: 0
CUDAPm1-nofactor lines found: 0
Factors found: 0
P-1 lines found: 0
LL lines found: 0
Mlucas lines found: 0
Glucas (G29) lines found: 0
Glucas lines found: 0
MacLucasFFTW lines found: 0
CUDALucas lines found: 0
ECM lines found: 0
for any finished jobs [including those I just posted in last post].
I suppose to see the line "Mfaktc no factor lines found: 1"
And then, like M334xxxxxx, the successfully reported exponent will be removed from my account.
But, nothing expected really happened after M334xxxxx.


Then I just hang on here looking for instructions, and leaving my other results in my pc.

At last, I hope my statement on my problem is clear for examine.
Thanks all.

Last fiddled with by fairsky on 2013-09-16 at 16:38
fairsky is offline   Reply With Quote
Old 2013-09-16, 17:44   #11
ET_
Banned
 
ET_'s Avatar
 
"Luigi"
Aug 2002
Team Italia

13·367 Posts
Default

Quote:
Originally Posted by fairsky View Post
Yeah, I am the person.
Also, I understood you have said. So don't worry about the possible offense.
I may make mistake after all, since I don't think I understood well the instructions sometimes.

My problem is, after I submit the result (I just copy+paste it from my results.txt, and I did this for M334xxxxx and it was recognized.):

I got the feedback in my browser:
for any finished jobs [including those I just posted in last post].
I suppose to see the line "Mfaktc no factor lines found: 1"
And then, like M334xxxxxx, the successfully reported exponent will be removed from my account.
But, nothing expected really happened after M334xxxxx.


Then I just hang on here looking for instructions, and leaving my other results in my pc.

At last, I hope my statement on my problem is clear for examine.
Thanks all.
Just a shoot in the dark...
Is the result line the first one, or there is a blank line/EOL before?

Luigi
ET_ is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
i am new. How to manually test an exponent from 2^76 and up king Information & Answers 6 2018-02-08 14:28
Automatic submit results + fetch assignments for mfaktc? DuskFalls GPU Computing 5 2017-12-02 00:34
100M exponent FFT size? NookieN Information & Answers 3 2017-09-04 22:11
overclocking an i7-2600 to finish an 100M exponent in less than a year :) emily Hardware 4 2013-02-28 20:11
100M exponent idea MrOzzy Information & Answers 40 2008-11-12 10:19

All times are UTC. The time now is 21:27.

Thu Nov 26 21:27:07 UTC 2020 up 77 days, 18:38, 4 users, load averages: 2.42, 1.79, 1.51

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.