mersenneforum.org  

Go Back   mersenneforum.org > Extra Stuff > Blogorrhea > storm5510

Reply
 
Thread Tools
Old 2020-09-21, 15:38   #1
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

32·179 Posts
Default A New Toy

Zotac RTX 2080 Amp. I had to remove a front case fan to get this to fit. I definitely need a larger case.

I was concerned about the driver I downloaded from Nvidia. The screens indicated it was a 3000 series driver. However, it installed properly and displayed the correct series on a little widget I keep on my desktop for monitoring temperatures.

It passed mfaktc-2047's self-test with no errors. I had a few TF's to run for a benchmark. It never dropped below 2900 GHz-d/day. The temperature leveled off in the upper 60's on the C scale. In a large case with more fans, it might run a few degrees cooler. I downloaded the latest version of GPU-Z. It indicated a board power draw of just under 200W.

It is not my intention to use this for TF work. My preferred is wavefront P-1 using gpuOwl. I may mix in some LL-DC's as well. My 1080 took around 3.5 hours to run a wavefront P-1. A recent LL-DC in the 57-million area took 39 hours to complete. I don't know how this GPU will handle those work types. I guess I will find out. I have attached some images for inspection.
Attached Thumbnails
Click image for larger version

Name:	100_2580.jpg
Views:	26
Size:	170.8 KB
ID:	23361   Click image for larger version

Name:	mfaktc.jpg
Views:	21
Size:	140.2 KB
ID:	23362   Click image for larger version

Name:	gpu-z_1.jpg
Views:	20
Size:	131.1 KB
ID:	23363   Click image for larger version

Name:	gpu-z_2.jpg
Views:	18
Size:	107.5 KB
ID:	23364  
storm5510 is offline   Reply With Quote
Old 2020-09-21, 23:41   #2
kriesel
 
kriesel's Avatar
 
"TF79LL86GIMPS96gpu17"
Mar 2017
US midwest

11E616 Posts
Default

Quote:
Originally Posted by storm5510 View Post
Zotac RTX 2080 Amp
...
It is not my intention to use this for TF work. My preferred is wavefront P-1 using gpuOwl. I may mix in some LL-DC's as well. My 1080 took around 3.5 hours to run a wavefront P-1. A recent LL-DC in the 57-million area took 39 hours to complete. I don't know how this GPU will handle those work types. I guess I will find out. I have attached some images for inspection.
Congrats. This model is an excellent gpu for TF. Its DP performance is weak by comparison so don't expect much of it or use it much for P-1, LL, or PRP.
Try using "c:\Program Files\NVIDIA Corporation\NVSMI\nvidia-smi.exe" -i 0 -pl 0 or similar to reduce power and get even better GhzD/kwhr. Have fun!

Last fiddled with by kriesel on 2020-09-21 at 23:44
kriesel is online now   Reply With Quote
Old 2020-09-22, 13:07   #3
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

32·179 Posts
Default

Quote:
Originally Posted by kriesel View Post
Congrats. This model is an excellent gpu for TF. Its DP performance is weak by comparison so don't expect much of it or use it much for P-1, LL, or PRP.


Try using "c:\Program Files\NVIDIA Corporation\NVSMI\nvidia-smi.exe" -i 0 -pl 0 or similar to reduce power and get even better GhzD/kwhr. Have fun!
Thanks! I use Afterburner to throttle it down. It's at 90% capacity at the moment. The core temperature stays around 65°C, so that's not too bad. I'm running GPUto72 TF's to 76 bits. It takes about 35 minutes each. Nearly all the P-1's I ran the past several months were factored to 76. So, I'm right on target, for now. There was chatter on their thread a while back about a future need to run to 77 bits. I don't know what their status is. I would have to go look.

Thanks again!
storm5510 is offline   Reply With Quote
Old 2020-09-22, 13:41   #4
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

221068 Posts
Default

Quote:
Originally Posted by storm5510 View Post
There was chatter on their thread a while back about a future need to run to 77 bits. I don't know what their status is. I would have to go look.
That was *before* the new Cert methodology, and "optimal" was actually 78.

76 bits is now where we're targeting since the CERT runs take *much* less time than DCs.
chalsall is online now   Reply With Quote
Old 2020-09-22, 14:36   #5
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

32×179 Posts
Default

Quote:
Originally Posted by chalsall View Post
That was *before* the new Cert methodology, and "optimal" was actually 78.

76 bits is now where we're targeting since the CERT runs take *much* less time than DCs.
Thank you for the confirmation. I am where I need to be. I set GPU72Config to pledge 76 and to option 2, Highest TF level. I am doing this in semi-automatic mode. Assign is automatic but submit is manual. I had issues with Misfit in the past. It is not something I wish to repeat. Keeping it running is the important thing.

========================

I managed to get the 2nd front panel fan back in. With the GPU being in place, it was a simple matter of sliding it past the end. The 90% capacity core reading dropped to 60°C. Dropping the capacity had a minimal affect on throughput. Still above 2800 GHz-d/day. According to GPU-Z, the board power consumption remains around 200W with a GPU load of 85%. It's tight in this case as the image below demonstrates, so heat is a concern.
Attached Thumbnails
Click image for larger version

Name:	100_2584A.jpg
Views:	19
Size:	215.7 KB
ID:	23374  
storm5510 is offline   Reply With Quote
Old 2020-09-22, 16:38   #6
kriesel
 
kriesel's Avatar
 
"TF79LL86GIMPS96gpu17"
Mar 2017
US midwest

2·29·79 Posts
Default

Quote:
Originally Posted by storm5510 View Post
I use Afterburner to throttle it down.
Do you shut Afterburner down after making the power setting? Some people prefer nvidia-smi for power setting and occasional sensor monitoring, because as a command line utility, it has low overhead.

Last fiddled with by kriesel on 2020-09-22 at 16:39
kriesel is online now   Reply With Quote
Old 2020-09-22, 23:42   #7
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

32×179 Posts
Default

Quote:
Originally Posted by kriesel View Post
Do you shut Afterburner down after making the power setting? Some people prefer nvidia-smi for power setting and occasional sensor monitoring, because as a command line utility, it has low overhead.
No, I don't. I minimize it to the tray. It has never created a problem doing it this way. I also have it set to load at system startup. I looked for it in the Task Manager. It uses 3.5 MB of RAM and intermittent 0.1% of CPU time. I don't have a problem with this.
storm5510 is offline   Reply With Quote
Reply

Thread Tools


All times are UTC. The time now is 18:44.

Thu Oct 22 18:44:31 UTC 2020 up 42 days, 15:55, 2 users, load averages: 1.80, 1.95, 2.10

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.