mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2007-08-27, 01:06   #1
enyceexdanny
 
Aug 2007

2 Posts
Unhappy Blend test causing pc to become non-responsive...

Hey guys, first of all I am new here. So Hi, and how's everyone doing on this fine evening. o.O

I'm having a bit of an issue with blend mode testing.

Below's my spec:

Q6600 @ 3.2 (400x8) on Tuniq Tower with AS5
Abit IP35 Pro
Crucial Ballistix PC6400 2x1gb
eVga 8800 ultra
SB Audigy 2 zs
PC Power & Cooling 510 SLI
Windows Vista Ultimate 32bit

Smal FFTS runs fine.
But when I run blend mode, it totally just makes my pc unresponsive.
Doesn't crash or give me an error, it just basically freezes.

So I tried closing down my running programs, such as Kaspersky Anti-virus -then it works fine. Even when I have utorrent up and running, it freezes the whole pc.

Any ideas what can be causing this problem? Is it normal?

Thanks in advance. =)
enyceexdanny is offline   Reply With Quote
Old 2007-08-27, 03:43   #2
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

Quote:
Originally Posted by enyceexdanny View Post
Smal FFTS runs fine.
But when I run blend mode, it totally just makes my pc unresponsive.
Doesn't crash or give me an error, it just basically freezes.
Blend tests use more memory than the small-FFT tests, so the combination of small-FFT success and blend failure often (but not always) means there's a memory problem. Blend-test failure is usually signalled by some message rather than a freeze, but who knows what a faulty memory or memory controller might cause?

Advice from a thread in the hardware subforum about another case of small-FFT success and blend failure:

Quote:
Originally Posted by Prime95 View Post
When small FFTs work and blend fails the culprit is almost always the memory subsystem. I'd increase memory voltage / use loosest memory timings / reduce memory FSB / test one DIMM at a time. If blend fails after all that, only then would I suspect the chipset.
Try those, then tell us what happened.
cheesehead is offline   Reply With Quote
Old 2007-08-27, 04:00   #3
enyceexdanny
 
Aug 2007

2 Posts
Default

Thanks for the response =)

Well, it seems that when the test starts to run the memory usage jumps to 99% if I already have some background applications using up to about 40% of ram.

If I do a custom setting blend mode, where I limit the memory - to lets say 1gig, the test runs fine without freezes or errors..

I've tried running it with stock timings, yet it still freezes, unless I limit the memory used so that it doesn't max out the resources.

Last fiddled with by enyceexdanny on 2007-08-27 at 04:01
enyceexdanny is offline   Reply With Quote
Old 2007-08-27, 05:27   #4
S485122
 
S485122's Avatar
 
"Jacob"
Sep 2006
Brussels, Belgium

1,753 Posts
Default

The freeze is probably due to swapping do disk. If you where patient enough you would see some progress. I do not know which version of Prime95 / mPrime you use. But you must limit the memory per core on multicore processors when running tests. Each process will try to use 85% of physical memory. You will find more on the subject in the sub forum "Great Internet Mersenne Prime Search" / Hardware. You should be able to run the tests with maximum (default setting) memory when you do not run anything else. If you can't the culprit could be your second memory module.

Jacob
S485122 is online now   Reply With Quote
Old 2008-01-17, 18:02   #5
MaFi0s0
 

23·54 Posts
Question

I am having the same problem, I am on the verge of sending my MB off on RMA, I heard of another person having this problem, the only thing we all have in common is the CPU.

I got new RAM today and it still happens.

I find it only happens if RAM is being used 100%, for example if I set Prime95 to test only 750MB instead of 1750MB it wont happen.

I have tried so many things, using 1 stick, changing timings, changing voltage, even stock it still locks up, I am waiting a reply from Gigabyte. A lot of people run Prime95 blend test fine with Vista Ultimate and a Q6600.

My specs are:

GA-X38-DQ6
PC Power & Cooling 510w Single rail 34A PSU
Q6600 G0
Thermalright Ultra 120 extreme AS Ceramique
RAID 0 set up through Intel ICH9R SouthBridge
RAM setup 1: Corsair XMS2 8000UL 1000MHz (2x512MB) 2.2v
RAM setup 2: Generic PC8900 1100MHz (1x1GB) 1.8v

Tried swapping Video card, taking out soundcard, doing a minimal boot, overvolting the NB slightly more than whats called for, I pretty much threw the book at this problem and nothing works, I even installed SP1 RC, I am running Vista Ultimate 32bit aswell.

Before I RMA the MB I am most likely gonna open up a brand new Prescott P4 which I was ment to sell, as you can see I am getting desperate.

Everytime I think I have fixed the problem it comes back.
  Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blend torture test fails. Unregistered Information & Answers 2 2008-12-06 07:20
Prime95 crashing while running blend test day61 Hardware 1 2007-01-30 12:03
blend / small FFT torture test on linux ? lukasz Linux 1 2007-01-09 16:16
Failure on blend test after 1 minute! Destria Hardware 41 2005-04-21 20:37
Blend Torture Test Error (No Windows Pagefile) Unregistered Software 21 2004-07-20 13:55

All times are UTC. The time now is 18:44.


Sat Nov 27 18:44:48 UTC 2021 up 127 days, 13:13, 0 users, load averages: 1.13, 1.10, 1.07

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.