mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2018-05-21, 01:13   #1
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

1000110010102 Posts
Default TF assignments with factors not being cleared?

I recently completed 100 assignments and found three factors. The exponents with factors are still assigned to me while other 97 are correctly recognized as completed. Is there normally a delay in processing factored exponents?
ixfd64 is offline   Reply With Quote
Old 2018-05-21, 03:08   #2
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

32×7×107 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Is there normally a delay in processing factored exponents?
Not to my knowledge
Prime95 is offline   Reply With Quote
Old 2018-05-21, 03:31   #3
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2×32×53 Posts
Default

I was talking about the GPU to 72 website. As far as I can tell, there's nothing wrong with PrimeNet. Sorry if I wasn't clear.

Last fiddled with by ixfd64 on 2018-05-21 at 03:34
ixfd64 is offline   Reply With Quote
Old 2018-05-21, 03:41   #4
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

23·1,103 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Is there normally a delay in processing factored exponents?
No. And thanks for reporting this...

It appears something has changed on Primenet which broke my observation spider. When GPU72 thinks an assignment has been factored it makes this query (using one of your factor finds as an example) to confirm (to prevent false positives):

...which as you can see, is returning an usage template, even though it was working until about the 16th (ironically, about the same time I went offline to do some "real work").

George / Aaron / James: any ideas? Changing the requested URL to match exactly the template requested returns the same error / lack of data.

Everyone else: please just stand by. Your factors will be automatically credited as soon as this little glitch is fixed.
chalsall is offline   Reply With Quote
Old 2018-05-21, 04:08   #5
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

32×7×107 Posts
Default

Quote:
Originally Posted by chalsall View Post

George / Aaron / James: any ideas? Changing the requested URL to match exactly the template requested returns the same error / lack of data.
James changed this recently for a different user. Let's wait until he responds.
Prime95 is offline   Reply With Quote
Old 2018-05-21, 04:19   #6
retina
Undefined
 
retina's Avatar
 
"The unspeakable one"
Jun 2006
My evil lair

7×757 Posts
Default

Quote:
Originally Posted by chalsall View Post
No. And thanks for reporting this...

It appears something has changed on Primenet which broke my observation spider. When GPU72 thinks an assignment has been factored it makes this query (using one of your factor finds as an example) to confirm (to prevent false positives):

...which as you can see, is returning an usage template, even though it was working until about the 16th (ironically, about the same time I went offline to do some "real work").

George / Aaron / James: any ideas? Changing the requested URL to match exactly the template requested returns the same error / lack of data.

Everyone else: please just stand by. Your factors will be automatically credited as soon as this little glitch is fixed.
If you add "&fac=1" then the factors are returned.

https://www.mersenne.org/report_expo...92515889&fac=1

Last fiddled with by retina on 2018-05-21 at 04:21
retina is online now   Reply With Quote
Old 2018-05-21, 14:09   #7
GP2
 
GP2's Avatar
 
Sep 2003

2·1,289 Posts
Default

Is any of this related to the problem ramgeis reported? (assignments are not cleared for manually reporting PRP results)

http://mersenneforum.org/showthread.php?p=487273
GP2 is offline   Reply With Quote
Old 2018-05-21, 15:33   #8
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

23×1,103 Posts
Default

Quote:
Originally Posted by retina View Post
If you add "&fac=1" then the factors are returned.
Ah, thanks. Delta applied; factors "observed".
chalsall is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Composite P-1 factors not showing up under recently cleared exponents? ixfd64 PrimeNet 2 2018-02-28 07:54
recent cleared list ramgeis PrimeNet 8 2016-05-14 23:51
low-value comments cleared out of FFT thread Maximus Math 15 2011-11-08 19:38
PM box cleared out... gd_barnes No Prime Left Behind 17 2008-10-05 07:48
Results not showing up in cleared.txt dave_0273 Marin's Mersenne-aries 3 2003-10-25 03:01

All times are UTC. The time now is 10:08.

Tue Mar 31 10:08:56 UTC 2020 up 6 days, 7:42, 0 users, load averages: 1.09, 1.23, 1.23

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.