mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2019-09-10, 16:52   #1
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

43128 Posts
Default GPU to 72 showing wrong assignment count and GHz-days

I noticed a possible issue with the GPU to 72 website. There was a moment today when I had 100 active assignments. However, the header on the assignments page said I had 200 assignments and twice the number of GHz-days. The numbers were only updated when I requested more assignments.

Not sure how to reproduce this issue, except I had just submitted some assignments to PrimeNet a few minutes before.

Last fiddled with by ixfd64 on 2019-09-10 at 17:06
ixfd64 is offline   Reply With Quote
Old 2019-09-10, 17:12   #2
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

23×1,103 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Not sure how to reproduce this issue, except I had just submitted some assignments to PrimeNet a few minutes before.
Many of the summary numbers shown in many of the individual reports are cached, and are only updated at ~25 minutes and ~55 minutes after the hour.

Some are quite expensive to calculate (for people who have submitted a lot of results).
chalsall is offline   Reply With Quote
Old 2019-09-10, 18:19   #3
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2×32×53 Posts
Default

Thanks for the information. I was afraid I had requested some assignments and forgotten about them. :P
ixfd64 is offline   Reply With Quote
Old 2020-02-17, 16:35   #4
kladner
 
kladner's Avatar
 
"Kieren, ktony"
Jul 2011

5·1,901 Posts
Default

I have a more persistent oddity. At the top of my View Assignments it shows an LLTF, 96591871, 74-75 bits, with an age of about 12.5 days. However, exponent status shows
2020-02-17 ktony NF no factor from 2^74 to 2^75.
Is this a Schrodinger assignment, neither completed nor active?
kladner is online now   Reply With Quote
Old 2020-02-17, 16:46   #5
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

23×1,103 Posts
Default

Hmmm...

Where are you seeing this? I "became you" on GPU72, and don't see that on your View Assignments report.

Please elaborate. Weirdness should /definitely/ be investigated right now...

Quote:
Originally Posted by kladner View Post
I have a more persistent oddity. At the top of my View Assignments it shows an LLTF, 96591871, 74-75 bits, with an age of about 12.5 days.
chalsall is offline   Reply With Quote
Old 2020-02-17, 17:11   #6
kladner
 
kladner's Avatar
 
"Kieren, ktony"
Jul 2011

950510 Posts
Default

Quote:
Originally Posted by chalsall View Post
Hmmm...

Where are you seeing this? I "became you" on GPU72, and don't see that on your View Assignments report.

Please elaborate. Weirdness should /definitely/ be investigated right now...
I noticed this a day or two ago, but just today checked the status. Let me know if I can provide something else which might be helpful.
Attached Thumbnails
Click image for larger version

Name:	assigments.JPG
Views:	25
Size:	88.6 KB
ID:	21790  
kladner is online now   Reply With Quote
Old 2020-02-17, 17:52   #7
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

211708 Posts
Default

Quote:
Originally Posted by kladner View Post
Let me know if I can provide something else which might be helpful.
Hmmm... Are you, right now, seeing this?

The database says you completed this "2020-02-17 16:29:21" (UTC).
chalsall is offline   Reply With Quote
Old 2020-02-17, 19:30   #8
kladner
 
kladner's Avatar
 
"Kieren, ktony"
Jul 2011

5×1,901 Posts
Default

Quote:
Originally Posted by chalsall View Post
Hmmm... Are you, right now, seeing this?

The database says you completed this "2020-02-17 16:29:21" (UTC).
It went away on a refresh just now.
I thought it had been sitting for a while. Maybe it got shoved back in the queue by some SUM (Stupid User Mistake.)

Last fiddled with by kladner on 2020-02-17 at 19:34
kladner is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Moore's Law wrong, or is it wrong-headed (6th time around) jasong jasong 12 2016-05-27 11:01
Wrong assignment by GPU72? cardogab7341 GPU to 72 1 2014-09-22 16:39
Wrong count at the ECM status page MatWur-S530113 PrimeNet 7 2014-09-08 23:57
Computer details showing wrong info Unregistered Information & Answers 2 2010-10-25 20:23
wrong count of assigned TF? rudi_m PrimeNet 5 2009-06-08 16:49

All times are UTC. The time now is 01:25.

Tue Mar 31 01:25:33 UTC 2020 up 5 days, 22:58, 0 users, load averages: 1.15, 1.29, 1.30

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.