mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2005-08-05, 06:28   #1
Nazo
 
Nazo's Avatar
 
Aug 2005
Alabama, USA

3·7 Posts
Default Prime95 blend torture defaulting to too much memory?

I decided to try one last time on a more in between overclock of my system (and so far so good.) I fired up Prime95 (don't worry, I keep an actual seperate link, one to start normally and one to start in stress test mode, so there's no chance of accidentally introducing bad data) and selected the blend test because I'm ocing the FSB a bit too (probably not enough to be worthwhile, but, first I find out where it's stable, then I find out that sort of thing.) My system almost immediately started slowing down very badly. At first I was baffled, then I looked down and noticed that the harddrive LED was practically solid. I looked in the settings and noticed it was defaulting to 927MB... It had overflowed physical ram and started swapping like crazy almost instantly with that setting and was sitting very low on the CPU usage (not to mention not really pushing my memory as hard as I wanted.)

Basically what I'm saying is that it should look at actually available RAM rather than total and pick something that leaves, oh, say 10% free (if you don't leave a little extra room the user will fill it up.) I mean, I'm find with setting it manually once or twice, but, it's a real pain to had to do it every time I want the blend test.

PS. I'll be 110% sure it's rock solid stable before I actually get back to normal testing. I won't repeat my last mistake. ^_^

Last fiddled with by Nazo on 2005-08-05 at 06:31
Nazo is offline   Reply With Quote
Old 2005-08-05, 07:37   #2
Cruelty
 
Cruelty's Avatar
 
May 2005

162410 Posts
Default

What version of prime95 are you running? I have had similar problem with 23.8... right now in 24.13 the problem is gone...
Cruelty is offline   Reply With Quote
Old 2005-08-05, 07:45   #3
Nazo
 
Nazo's Avatar
 
Aug 2005
Alabama, USA

3×7 Posts
Default

O.o I would have sworn I was using the latest version. Sorry about that then, just ignore me. ^_^ It just happens I have the very version you said you had the same problem in rather than the latest.
Nazo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
26.5b5:Blend Torture Test Hard Freeze on 7th Hour Metasparks Information & Answers 0 2011-03-16 18:52
Blend torture test fails. Unregistered Information & Answers 2 2008-12-06 07:20
blend / small FFT torture test on linux ? lukasz Linux 1 2007-01-09 16:16
Blend Torture Test Error (No Windows Pagefile) Unregistered Software 21 2004-07-20 13:55
prime95 blend torture test and memory swapping to disk Tresark Software 8 2004-06-17 19:03

All times are UTC. The time now is 07:38.

Fri Apr 23 07:38:27 UTC 2021 up 15 days, 2:19, 0 users, load averages: 2.55, 2.52, 2.36

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.