mersenneforum.org  

Go Back   mersenneforum.org > Factoring Projects > Lone Mersenne Hunters

Reply
 
Thread Tools
Old 2003-07-30, 23:00   #1
ThomRuley
 
ThomRuley's Avatar
 
May 2003

35 Posts
Default What happened?

I finally figured out how to use decomp and nofactor last night. After this I renamed nofactor to worktodo.ini. No problems so far. However, the computer started returning "Bad factoring assignment exponent,60" at the rate of one per second. When I went to Test/Status to find out what was happening, I got an illegal operation message and Prime95 shut down. When I restarted it, it was as if nothing had happened. So my question is: what happened? The assignments were formatted correctly. Any help would be appreciated. :? :? :? [/i]
ThomRuley is offline   Reply With Quote
Old 2003-07-30, 23:27   #2
geoff
 
geoff's Avatar
 
Mar 2003
New Zealand

115710 Posts
Default

From your description you either didn't use the -w switch with decomp, or have not set FactorOverride=63 in your prime.ini

Geoff.
geoff is offline   Reply With Quote
Old 2003-07-30, 23:46   #3
ThomRuley
 
ThomRuley's Avatar
 
May 2003

F316 Posts
Default

Actually, I did both of those. 8)
ThomRuley is offline   Reply With Quote
Old 2003-07-31, 00:30   #4
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

2·5·251 Posts
Default

Can you post the relevant bits of your local.ini, prime.ini and the first few lines of your worktodo.ini Also, did you read the how to start thread? It is a sticky in this forum.
garo is offline   Reply With Quote
Old 2003-07-31, 01:37   #5
trif
 
trif's Avatar
 
Aug 2002

2·101 Posts
Default

Did you turn off "Use Primenet to get work and return results"? Prime95 will ignore the FactorOverride option if Primenet is turned on. And what version are you using?
trif is offline   Reply With Quote
Old 2003-07-31, 13:37   #6
ThomRuley
 
ThomRuley's Avatar
 
May 2003

3638 Posts
Default

Actually, I did all of those. Now here is REALLY strange part. After Prime95 shut itself down, I restarted it and it was as if nothing had happened. It went right to work on the exponents. Is this getting interesting enough?
ThomRuley is offline   Reply With Quote
Old 2003-07-31, 16:25   #7
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

2·5·251 Posts
Default

Argh! After you edit the prime.ini - or in fact before - you must shutdown Prime95 or it causes unpredictable problems.
garo is offline   Reply With Quote
Old 2003-07-31, 16:31   #8
ThomRuley
 
ThomRuley's Avatar
 
May 2003

24310 Posts
Default

That may be what I did wrong. It never complained before when I edited prime.ini without shutting down Prime95. ops:
ThomRuley is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
What happened to the M47? dabler News 16 2018-06-12 21:45
What happened with Dubslow? aketilander Lounge 13 2013-08-31 00:35
n=500000 what happened? cipher Twin Prime Search 2 2009-07-15 01:15
What happened to my stats? BranMuffin PrimeNet 4 2008-11-19 22:33
what happened? ixfd64 PrimeNet 26 2006-02-15 23:50

All times are UTC. The time now is 02:29.

Sun Nov 29 02:29:11 UTC 2020 up 79 days, 23:40, 3 users, load averages: 1.18, 1.17, 1.18

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.