mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2013-09-19, 22:52   #23
blahpy
 
blahpy's Avatar
 
Jun 2013

1538 Posts
Default

Quote:
Originally Posted by fairsky View Post
i experience several CGI timeouts while trying to get 1000 TFjobs in a single request.

the last timeout fault happened when I tried to get 10,000 TFs.
Here you have some options:

- Reserve them ~400 at a time and copy the lines out and refresh;
- Look at the ranges and have a program parse the exponents out and don't even bother reserving theme;
- Do work at a higher bit level so that you need less exponents.

For submitting if you have a lot of work, you want to be using MISFIT.
blahpy is offline   Reply With Quote
Old 2013-09-19, 22:57   #24
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

928610 Posts
Default

Quote:
Originally Posted by cheesehead View Post
Keep in mind that GIMPS and PrimeNet are run by volunteers, not full-time commercial server professionals (AFAIK).
You might be surprised by just how much "here" is here....
chalsall is online now   Reply With Quote
Old 2013-09-19, 23:50   #25
fairsky
 
Sep 2013

4110 Posts
Default

thank you for the instructions.
I am going to check MISFIT out.
fairsky is offline   Reply With Quote
Old 2013-09-20, 06:17   #26
blahpy
 
blahpy's Avatar
 
Jun 2013

107 Posts
Default

Welp, it looks as though it's all down again (everything this time, not just fact checking).
blahpy is offline   Reply With Quote
Old 2013-09-20, 07:45   #27
NBtarheel_33
 
NBtarheel_33's Avatar
 
"Nathan"
Jul 2008
Maryland, USA

3·7·53 Posts
Default

Quote:
Originally Posted by cheesehead View Post
Keep in mind that GIMPS and PrimeNet are run by volunteers, not full-time commercial server professionals (AFAIK).

If you can add server expertise, will you volunteer to help?
You beat me to it. Volunteer project, volunteer participants, volunteer staff. More importantly, free (or extremely low-cost) server resources, graciously provided despite our huge database and heavy traffic.

It is quite plausible that PrimeNet v6 will be needed in the near future. If you know how to potentially improve the infrastructure, while keeping costs at their present levels, pipe up. If you know how to secure newer hardware at a low cost, pipe up. If you can provide bandwidth, pipe up.

Them's the brakes until we either (1) rival Wikipedia in size and popularity, or (2) find a hundred-million-digit prime and secure $50-100K in prize money.
NBtarheel_33 is offline   Reply With Quote
Old 2013-09-20, 11:05   #28
fairsky
 
Sep 2013

4110 Posts
Default

server fault?
I cannot see anything, but "pnErrorResult=3 pnErrorDetail=Database unavailable ==END=="....
fairsky is offline   Reply With Quote
Old 2013-09-20, 11:39   #29
lycorn
 
lycorn's Avatar
 
Sep 2002
Oeiras, Portugal

2×19×37 Posts
Default

Happens from time to time. Guess it´ll be fixed in a couple of hours.
lycorn is offline   Reply With Quote
Old 2013-09-20, 11:49   #30
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

234078 Posts
Default

I have emailed Scott, but it is currently 4:48 AM in California, though I don't really know where he resides. My impression is that the server is there.
kladner is offline   Reply With Quote
Old 2013-09-20, 12:27   #31
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

97×103 Posts
Default

12:26 UTC, and All's Well.
kladner is offline   Reply With Quote
Old 2013-09-21, 13:31   #32
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

10001010010102 Posts
Default

is it just me or is the summary page broken I don't get any stats from the lifetime or the 365 stats Page. I have the speedometers but no bar charts or detail lines.

Last fiddled with by petrw1 on 2013-09-21 at 13:35
petrw1 is online now   Reply With Quote
Old 2013-09-21, 14:57   #33
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

2·2,213 Posts
Default

Quote:
Originally Posted by petrw1 View Post
is it just me or is the summary page broken I don't get any stats from the lifetime or the 365 stats Page. I have the speedometers but no bar charts or detail lines.
And when I click on Customize I get a blank report....I think I broke it...might be related to my missed assignment George???
petrw1 is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official "Faits erronés dans de belles-lettres" thread ewmayer Lounge 39 2015-05-19 01:08
Official "all-Greek-to-me Fiction Literature and Cinema" Thread ewmayer Science & Technology 41 2014-04-16 11:54
Official "Lasciate ogne speranza" whinge-thread cheesehead Soap Box 56 2013-06-29 01:42
Official "Ernst is a deceiving bully and George is a meanie" thread cheesehead Soap Box 61 2013-06-11 04:30
Official "String copy Statement Considered Harmful" thread Dubslow Programming 19 2012-05-31 17:49

All times are UTC. The time now is 04:19.

Tue Oct 27 04:19:36 UTC 2020 up 47 days, 1:30, 0 users, load averages: 2.49, 2.04, 1.90

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.