mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2014-09-08, 23:05   #1
Kurtbusch
 
Sep 2014

102 Posts
Exclamation prime95 problem

for workers 3 and 4 every time i try to start them it says "stopping worker at user request". i didnt tell it to stop. what should i do?
Kurtbusch is offline   Reply With Quote
Old 2014-09-09, 03:22   #2
TheMawn
 
TheMawn's Avatar
 
May 2013
East. Always East.

6BF16 Posts
Default

What operating system are you running? Which software version? What is your CPU?

I'm asking the basic stuff and looking for red flags because I can't think of why this would happen.

When you "start workers 3 and 4" what are you doing? I imagine they should already be running if you just started the program.

In Prime95, go to the Test menu and click on Worker Windows. How many workers does it say you're running?
TheMawn is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with prime95 bertie Software 1 2012-12-16 17:56
Prime95 problem boldenc Software 2 2009-08-09 14:33
problem with Prime95 ixfd64 Software 1 2005-09-24 08:59
Problem with Prime95 on startup apocalypse Software 6 2003-10-21 22:18
Problem with Prime95 ECM for M(665280) wblipp Software 11 2003-09-24 20:37

All times are UTC. The time now is 22:57.

Wed May 5 22:57:10 UTC 2021 up 27 days, 17:38, 0 users, load averages: 2.08, 1.95, 1.85

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.