Thread: Intel Xeon PHI?
View Single Post
Old 2020-11-25, 20:15   #104
ewmayer's Avatar
Sep 2002
Rep├║blica de California

101101011010012 Posts

Originally Posted by paulunderwood View Post
Hmm. The installation did not work through this "front" usb socket. Maybe the socket is at fault. Can you try the wifi stick in another socket? Maybe the one in which you did the installation. .
I've tried the wifi stick in both the usb3 and usb2 sockets, no joy either way.

But note the stackexchange page you referred me to, Connect to Wi-Fi with minimal installation of Centos, is in fact marked as a duplicate, with a link to this page, which says that the solution is to install NetworkManager-wifi, as 'rpm -q NetworkManager-wifi' comes up empty for me.

To install that package of course again needs at least an ethernet connection - rather than run a long cable into the next room to my router, I managed to activate network sharing on my Macbook, running just a short ethernet cable between that and the KNL box. Used nmtui to check "automatically connect" for the Ethernet, now 'ping' finally works.

But 'yum install NetworkManager-wifi' again fails with the same DNS error I got earlier, when I first tried installing the Gnome desktop, before realizing the wifi was borked:

CentOs-8 AppStream
Errors during downloading metadata for repsitory 'AppStream'
- Curl error (6): Couldn't resolve hostname for,,, etc.

Last fiddled with by ewmayer on 2020-11-25 at 20:15
ewmayer is offline   Reply With Quote