View Single Post
Old 2016-05-30, 21:48   #24
wildrabbitt
 
Jul 2014

3·149 Posts
Default

Sorry, I only read your last post when I replied.





After i said this :

Quote:
william@william-GA-78LMT-USB3:~$ sudo etherwake 00:e0:4c:e9:96:a7
SIOCGIFHWADDR on eth0 failed: No such device


I ran sudo poweroff on the machine I wanted to wake.

Is Wakeonlan intended to switch PC's on from a position like that?

there was a 10hr gap until your next post.

I've tried to get Wakeonlan to work numerous times, failed and when I ask for help on mersenneforums, everyone gives up on me.

By the time i read your reply, the router the machine to wake was plugged into was in my kitchen half-stuck with drying glue to a piece of perspex which I intend to drill holes in so I can screw to my desk (in an attempt to be organised).

Consequently the situation had changed.

Quote:
Please take this as supportive... You seem to go out of your way to not follow suggestions. To be spoon-fed what to do next.
I got to figure out why I do that.
wildrabbitt is offline   Reply With Quote