View Single Post
Old 2013-05-14, 13:49   #8
I moo ablest echo power!
wombatman's Avatar
May 2013

5·349 Posts

Jason, no worries. Although I haven't gotten it fixed yet, I'm learning a good bit. For you and anyone else who might read this, I have the following specs:

AMD Phenom II X4 955 (Barcelona)
Windows XP SP3 (32-bit)
GTX 570

If I can provide any other useful information, please don't hesitate to ask.

As for the Microsoft compiler, I added the \bin paths for both VS and the Microsoft SDKs to the system path and still get the same error
C:\Documents and Settings\Ben\Desktop\msieve151\msieve-1.51>mingw32-make all WIN
process_begin: CreateProcess(NULL, svnversion ., ...) failed.
rm -f libmsieve.a
process_begin: CreateProcess(NULL, rm -f libmsieve.a, ...) failed.
make (e=2): The system cannot find the file specified.
Makefile:267: recipe for target 'all' failed
mingw32-make: *** [all] Error 2

Last fiddled with by wombatman on 2013-05-14 at 13:51
wombatman is offline   Reply With Quote