Thread: Prime-Wiki
View Single Post
Old 2020-07-25, 00:23   #188
kar_bon
 
kar_bon's Avatar
 
Mar 2006
Germany

2·1,427 Posts
Default

Perhaps you use "German" as page language? You can change this by choosing "English" in the top menu. And possibly have a look at your "Preferences": Internationalisation.

Try a "Purge" also.

Last fiddled with by kar_bon on 2020-07-25 at 00:31
kar_bon is offline   Reply With Quote