View Single Post
Old 2020-10-22, 02:44   #8
EdH
 
EdH's Avatar
 
"Ed Hall"
Dec 2009
Adirondack Mtns

22·3·5·59 Posts
Default

Quote:
Originally Posted by retina View Post
Why do you need to upgrade?

If it was working why try to fix it?
Quote:
Originally Posted by VBCurtis View Post
20.04 has a working (or possible-to-make-work) open-mpi. 16.04 and 18.04 do not.
Not sure how I missed these. . .

Actually, openmpi was working quite well with 16.04, but before I knew that 18.04 wasn't going to, I set up some new (to me) systems with 18.04. When I couldn't get them to work, I patiently waited for 20.04 to come out to see if openmpi would work again. I upgraded some of the 18.04 systems and was able to "enjoy" openmpi again. But, I also discovered that openmpi, although working, wouldn't work between 16.04 and 18.04 systems. So, I started upgrading everything to 20.04, looking toward the EOL for 16.04 in a few months.
EdH is offline   Reply With Quote