View Single Post
Old 2020-10-21, 22:33   #2
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

67138 Posts
Default

I have never had any such problems with Debian. In fact I will be upgrading from Buster to Bullseye any day soon. Some parts of ROCm require later versions of Python. I simply change the sources list, run apt-get update and then apt-get dist-upgrade. I'll let you know if there are any hitches.
paulunderwood is offline   Reply With Quote