View Single Post
Old 2021-01-04, 12:46   #3
lycorn
 
lycorn's Avatar
 
"GIMFS"
Sep 2002
Oeiras, Portugal

5E316 Posts
Default

I have not yet installed Build 5, so the following observation relates to Build 4 (and possibly 3). I don´t think it will make a difference, though.

I have Prime95 running 24/7, and it has ever been running pretty smoothly on my quad core i5-7400 at default settings. I installed v30.4b2 just before Christmas and later upgraded to build 3 and then 4, as they were being made available. Everything ok, except for two times now I happened to note Prime95 had died while I was away from the computer. No messages on screen, the small green square had simply vanished and there was no trace of the process in Task Manager..
Digging Windows logs, I found that on the two occasions (first one on the 29th of December, second on the 3rd of January), the cause was an Application Error, said application being Prime95, with an Exception Code 0xc0000005. This code refers to a Address Violation, i.e., the program appears to have used non allocated memory and hence was shut down by the OS. I did a SFC and found no errors, and saw no other occurences of this error for a really long time (never on this machine, actually).
Apart from this, the new version seems to be pretty stable and have already found some ECM factors, both on windows and Linux (I´m running it on several colab instances where, by the way, I didn´t (yet?) have this problem).
Any ideas/thoughts/suggestions?
Note: Upon installing build 3 and then 4, I got a message from the OS to confirm I was really willing to run the exe file, as its origin was not confirmed/trusted. I am not running any AV, just Windows Defender.

Last fiddled with by lycorn on 2021-01-04 at 13:00
lycorn is online now   Reply With Quote