View Single Post
Old 2012-03-29, 12:43   #6
137ben
 
Mar 2012

1112 Posts
Default

Quote:
Originally Posted by dabaichi View Post
Try this way:
Go to this page. Click your computer name and then change Work Preference Setting. Then open Prime 95. Manually communicate with the server.

Hope it helps!
Thanks, this worked
137ben is offline   Reply With Quote