View Single Post
Old 2012-03-29, 05:24   #4
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

2×7×331 Posts
Default

Quote:
Originally Posted by 137ben View Post
I had all worker preferences set to p-1 factoring. I switched one worker to get ECM, then immediatly switched back (I just wanted a few ECMs). I then closed GIMPS (by hitting exit, so that it ACTUALLY closed), deleted the ECMs from the worktodo.txt file, and unreserved them from primenet. But as soon as I reloaded GIMPS, I started getting ECM assignments again. I assumed it was a lag in communication with the server, so I waited a day...
and am still getting more ECM assignments. I retried everything (setting changes at all levels, deleting from the worktodo file, unreserving, ect.), but it still won't stop the server from assigning more ECM.
Help.
Did you change this worker preference on the client (at your desktop) or on the server. Server changes are NOT immediate.
petrw1 is online now   Reply With Quote