View Single Post
Old 2012-03-29, 02:41   #1
137ben
 
Mar 2012

710 Posts
Default It won't stop giving me ECM, help!

I had all worker preferences set to p-1 factoring. I switched one worker to get ECM, then immediatly switched back (I just wanted a few ECMs). I then closed GIMPS (by hitting exit, so that it ACTUALLY closed), deleted the ECMs from the worktodo.txt file, and unreserved them from primenet. But as soon as I reloaded GIMPS, I started getting ECM assignments again. I assumed it was a lag in communication with the server, so I waited a day...
and am still getting more ECM assignments. I retried everything (setting changes at all levels, deleting from the worktodo file, unreserving, ect.), but it still won't stop the server from assigning more ECM.
Help.
137ben is offline   Reply With Quote