View Single Post
Old 2012-03-30, 05:16   #5
jFKEe3xV9p
 
Mar 2012

3 Posts
Default

That is the thing. It does not need 2.0 to run it however for what ever reason it has been restricted to only run on 2.0.


If the card is able to report back that it's running 2.0 problem solved.
jFKEe3xV9p is offline   Reply With Quote