View Single Post
Old 2016-02-05, 20:03   #13
alexvong1995
 
Dec 2014

37 Posts
Default

Code:
configure: WARNING: unrecognized options: --disable-silent-rule
Oh I forget a "s".
Code:
../src/platform.h:1072:4: error: #error Multithreading currently only supported for Linux/GCC builds!
Judging from this line, maybe we should try to build without multithread. Maybe we can try ./configure --enable-verbose-compiler --disable-threads and see what happens.
By the way, --help should show all options of configure. (only the Custom Options part is useful)
alexvong1995 is offline   Reply With Quote