View Single Post
Old 2018-01-11, 23:54   #104
rogue
 
rogue's Avatar
 
"Mark"
Apr 2003
Between here and the

1A5216 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
Yes it crashes immediately. It doesn't matter how I run it or what command line arguments that I give it. I've tried running it both at the command prompt with correct command line arguments (using exactly what you stated on your web page) and without command line arguments at all. I've tried just pressing enter on the file name. I've tried right-clicking on it and choosing "run as administrator". All attempts crash immediately.

I run all versions of sr(x)sieve on this same machine with no problem so I'm very surprised. To check the machine, I just now downloaded the latest version of srsieve. It runs fine.

You would have to give me instructions on building from source. I've never done that.

This is my only Windows machine. Do you have a Linux version?

Edit: Here is the command line arguments that I give it:
cksieve -P1e9 -n1 -N1e5 -b56
There is a makefile. It will build for Linux, Mac, and Windows (mingw64) using that makefile. Use "make" from a command prompt after you cd to the directory with the source.
rogue is offline   Reply With Quote