View Single Post
Old 2018-01-11, 22:34   #103
gd_barnes's Avatar
May 2007
Kansas; USA

2C7C16 Posts

Originally Posted by rogue View Post
Hi Gary, thanks for joining.

I do not know why cksieve is crashing. This is the first that I've heard of anyone having such a problem. Does it crash immediately? What command line arguments are you passing? Can you build from source?
Yes it crashes immediately. It doesn't matter how I run it or what command line arguments that I give it. I've tried running it both at the command prompt with correct command line arguments (using exactly what you stated on your web page) and without command line arguments at all. I've tried just pressing enter on the file name. I've tried right-clicking on it and choosing "run as administrator". All attempts crash immediately.

I run all versions of sr(x)sieve on this same machine with no problem so I'm very surprised. To check the machine, I just now downloaded the latest version of srsieve. It runs fine.

You would have to give me instructions on building from source. I've never done that.

This is my only Windows machine. Do you have a Linux version?

Edit: Here is the command line arguments that I give it:
cksieve -P1e9 -n1 -N1e5 -b56

Last fiddled with by gd_barnes on 2018-01-11 at 22:59 Reason: edit
gd_barnes is online now   Reply With Quote