View Single Post
Old 2017-02-02, 08:50   #11
"Geoffrey Yeung"
Feb 2017

2·32 Posts

Sorry, I think I set up something wrong.

I ran the poly sel overnight (~16 hour total), and the best poly is slightly less than 3e-13, and you have few over 3e-13 in few hours.

The test also only ran from 0 to ~400 for the leading coefficient, instead of your 5 million.

Perhaps because I invoked it through, instead of using custom parameters?

Again, the CPU / GPU usage is consistently low (~50% at best), is that normal?

Lastly, I tried to run '.\msieve -np1 -nps "6000000,7000000 stage1_norm=4e24 stage2_norm=4e22" -s RSA', it complains "cannot open input file 'worktodo.ini'".

I tried to make a worktodo.ini with the C170 number in it and see what happen. It creates a .ms file, it runs and outputs log on the command prompt, but it has yet to output anything. When I interrupted it, it shows "error generating or reading NFS polynomials". All files remain empty / unchanged

Sorry for the bombard of questions

Last fiddled with by GeoffreyY on 2017-02-02 at 08:50
GeoffreyY is offline   Reply With Quote