View Single Post
Old 2021-01-15, 02:18   #6
2147483647
 
Dec 2016

100102 Posts
Default

Quote:
Originally Posted by EdH View Post
Thanks for keeping us updated on your progress. I suppose at some point you may wish to upgrade Msieve and YAFU to work with GMP-6.2.0, but if you're happy with it currently, I guess there's no hurry. You can actually make alternate directories of Msieve and YAFU and build them against the newer GMP. I sometimes have several YAFU folders on a mcahine when trying different builds (e.g. YAFU-old, YAFUwin, YAFUtrunk, YAFUnew, etc.).
I did use the latest versions of everything (at least, they were the latest versions I could find) when I built with GMP 6.2.1 and got segfaults. Oh, maybe I didn't actually need to downgrade to GMP 6.1.2, and I just needed to set LD_LIBRARY_PATH to the location of GMP 6.2.1? Let's see...

Edit: Nope, still crashes.

Last fiddled with by 2147483647 on 2021-01-15 at 02:33
2147483647 is offline   Reply With Quote