Thread: YAFU 2.0
View Single Post
Old 2021-10-04, 18:32   #292
kruoli
 
kruoli's Avatar
 
"Oliver"
Sep 2017
Porta Westfalica, DE

977 Posts
Default

When running the current build on GIT on an Ivy Bridge processor, I get an invalid instruction error (MULX, since Ivy Bridge does not support BMI(2)) at 0x000000013F571B43. This happens when the prompt (>> ) is already displayed. Is the processor too old to be supported out of the box?
kruoli is online now   Reply With Quote