View Single Post
Old 2020-10-20, 16:50   #1
Ensigm
 
Aug 2020

2×3×19 Posts
Default Avoid ”Restarting all worker windows using new settings.“

As noted in a previous thread, I'm doing some manual Pm1 factoring using mprime, and results are automatically reported to the server by using the following settings
Code:
NoMoreWork=1
ManualComm=0
UsePrimenet=1
in prime.txt.

However, I notice sometimes the program will restart the worker shortly after it contacts the server, with the message ”Restarting all worker windows using new settings.“. If the restart happens during Stage 2, it will cause the loss of ~7 mins. I don't need to control the program settings from the mersenne.org. How to avoid this happening?

Last fiddled with by Ensigm on 2020-10-20 at 16:51
Ensigm is offline   Reply With Quote