View Single Post
Old 2006-08-04, 11:10   #2
victor
 
victor's Avatar
 
Oct 2005
Fribourg, Switzerlan

FC16 Posts
Default

I did had this error message on a gentoo box after upgrading my system. It was a GCC problem, something like my 'shared libraries' hadn't been compiled with the same GCC as my kernel...

You could check this by rebuilding mprime 24.6 -> should not work after that.

I have no solution to this problem, but I think compiling your kernel with your previous GCC or recompiling GCC itself might work...

Good luck :)
victor is offline   Reply With Quote