mersenneforum.org  

Go Back   mersenneforum.org > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: jFKEe3xV9p
Forum: GPU Computing 2012-03-30, 05:16
Replies: 13
Views: 837
Posted By jFKEe3xV9p
That is the thing. It does not need 2.0 to run it...

That is the thing. It does not need 2.0 to run it however for what ever reason it has been restricted to only run on 2.0.


If the card is able to report back that it's running 2.0 problem...
Forum: GPU Computing 2012-03-30, 05:01
Replies: 13
Views: 837
Posted By jFKEe3xV9p
The card is a GeForce GTX 295 with version 1.3. I...

The card is a GeForce GTX 295 with version 1.3. I don't need it to run 2.0+ software however I need the software to load. It requires 2.0 to load.

I found a similar problem here with no...
Forum: GPU Computing 2012-03-30, 00:58
Replies: 13
Views: 837
Posted By jFKEe3xV9p
Compute Capability Version.

Is it possible to change the version number reported from the GPU. For example my current card states that it's using version 1.3 however I need it to report it's version as 2.0.

Any help would...
Showing results 1 to 3 of 3

 
All times are UTC. The time now is 16:28.

Thu Dec 3 16:28:25 UTC 2020 up 12:39, 0 users, load averages: 2.49, 2.37, 2.26

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.