mersenneforum.org  

Go Back   mersenneforum.org > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: Googulator
Forum: Msieve 2016-01-09, 05:29
Replies: 74
Views: 35,898
Posted By Googulator
991-haswell doesn't work unless I delete...

991-haswell doesn't work unless I delete nvcuda.dll - apparently that DLL is highly driver-specific and must be loaded from the system.
Forum: Msieve 2016-01-04, 10:54
Replies: 74
Views: 35,898
Posted By Googulator
The non-GPU version works fine, thanks.

The non-GPU version works fine, thanks.
Forum: Msieve 2016-01-02, 07:31
Replies: 74
Views: 35,898
Posted By Googulator
Yes, the SVN 883 version I mentioned in the 1st...

Yes, the SVN 883 version I mentioned in the 1st post (SVN 939 is good for poly selection only, it crashes in linear algebra). And it won't run on Core 2 - for that, the last version is 1.50 only.
Forum: Msieve 2016-01-02, 05:49
Replies: 74
Views: 35,898
Posted By Googulator
I tried that, it uses GPU no matter that. It...

I tried that, it uses GPU no matter that. It doesn't even fall back in case of failure.

Perhaps it would work properly on a computer with a non-Nvidia GPU, but it's completely unusable if you have...
Forum: Msieve 2016-01-02, 01:34
Replies: 74
Views: 35,898
Posted By Googulator
Thank you, it appears to work now. However,...

Thank you, it appears to work now.

However, is there a way to disable GPU poly selection? It's trying and failing because I have a CUDA 1.x card.
Forum: Msieve 2016-01-01, 23:07
Replies: 74
Views: 35,898
Posted By Googulator
Tried the Core 2 version, it complains about...

Tried the Core 2 version, it complains about missing zlib1.dll. I guess zlib should be compiled in statically.
Forum: Msieve 2015-12-31, 18:52
Replies: 74
Views: 35,898
Posted By Googulator
I see you're using Haswell-specific...

I see you're using Haswell-specific optimizations. Please make also a generic build, or at least something usable on Core 2. (Mine has SSE4.1, but not all Core 2s have it.)
Forum: Msieve 2015-12-30, 12:28
Replies: 74
Views: 35,898
Posted By Googulator
Newer X64 build needed

Hi,

The latest usable X64 binary on Jeff Gilchrist's page is SVN 883, and the latest one for Core 2 CPUs is 1.50. (There are SVN 939 and 942 binaries, but those are buggy and crash in the linear...
Showing results 1 to 8 of 8

 
All times are UTC. The time now is 15:07.


Tue May 24 15:07:55 UTC 2022 up 40 days, 13:09, 0 users, load averages: 1.58, 1.78, 1.96

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔